Results 1 to 4 of 4
  1.    #1  
    Hi! Well, I installed a program called Sound Record v 1.07 (the one before the new developer took over), and I used it in a meeting today and I thought eveyrthing was fine until I tried to playback. Guess what? No sound.

    At that extended to the rest of my system. No songs, ringer's, or system sounds.

    I DID check to see if my outgoing call volume was okay (it is) and my incoming call volume (it is) as well as my speaker phone (it's fine), and essentially everything's okay except that I have no sound.

    I tried a couple of hard resets and STILL no sound. I'm wondering what this program did to my system (and only 3 days before I found theVoice Recorder program here, Gah!)

    Any help?

    Thank folks, really

  2. #2  
    This might sound stupid but have you checked the sound on/off switch at the top of the treo? I have just a few days ago accidentally slid it over to off and was wondering why nothing on my treo was sounding?? I just happened to look at the top (purely by accident as I never think of that switch) and saw that it was on mute! Good luck
  3.    #3, I'm a fricking *****, lol! Thank you so much dollface! That was it, lol! I'm posting from my Treo now after testing mye sound. Jeez, lol

    Thanks again for your help, and may you have a blessed year!

  4. #4  
    Hey, I'm glad that was it and you are not an *****. I believe everyone on this forum has done that at least once, and since I just did it 4 days ago (after owning my treo over a year!) I knew to ask. Once you do that you will never forget to check that little often forgotten switch!

    You have a blessed year too

Posting Permissions