Results 1 to 3 of 3
  1.    #1  
    ok so i bought a black case off of ebay, and after i changed the case it will go into the treo loading screen, then the loading bar will go across the screen, then it goes to the palm powered screen, then the screen just goes white and stays that way.

    i have a moded ROM on it, but it was working fine before i changed the case.

    this is the 2nd treo i have changed the case on, and the other one worked just fine.

    i am going to take it apart again and see what i can find.
    is there any thing that i need to watch for when putting it back together?
    maybe something grounding and not letting it boot up all the way?

    any ideas about my problem would be helpfull, thanks.
  2.    #2  
    ok so i took it apart, and it didn't help any.

    so i downloaded the rom, and it had no problems, then i uploaded the original rom, and it completed it fine.

    but it didn't change anything, it still boots up to a blank screen.
    i tried a zero out reset, and i couldn't do it because it wasen't booted up all the way.

    i need some help i can't figure out if it is a softwhere issue, or a hardwhere issue?

    i guess i will try a hard reset if i can.
  3.    #3  
    ok i don't know how it worked, but i tried a hadr reset, and it diden't work.

    just randomly i hit the red phone key, the up arrow, and the sync button on the usb conector, while the phone was booting up, and it preformed a hard reset kinda, then it rebooted 2 times, and now it works again

    so thanks for the help...your welcome lol

Posting Permissions