Results 1 to 2 of 2
  1.    #1  
    I've had my Treo 755p with VZW since it first came out last month and I just now tried to use the Bluetooth radio. I enabled it for the first time and made it Visable. I exited out of the Bluetooth app and then, for no reason, every 15 seconds, the whole phone freezes and I get the 'Please Wait' pop-up. I've done a soft reset and the same thing happens. Then, when I go to turn Bluetooth off, when I tap 'Off', it takes 3 minutes for the 'Please Wait' pop-up to go away and for Bluetooth to turn off. After that, the phone works fine. Also, while BT is enabled, when I try to search for devices, it finds nothing and nothing finds it. Anyone have this problem or do I have to call VZW and get this thing replaced? Thanks in advance!
  2.    #2  
    Update: I fixed the problem. I had 2 files (in RAM) on my 755p that had '700p' in the filename and that were related to BT. I nuked them using Resco Explorer (copied them first to my SD card just in case) and then did a soft reset and everything worked immediately. The cause of this was most almost certainly due to the fact that I did a Restore from BackupBuddyVFS from my 700p to my 755p when I first got it. I should have known that was going to cause a problem!

Posting Permissions