Results 1 to 2 of 2
  1.    #1  
    My treo 650 has a red T and Network Search at the top of the screen. It will not let me connect to my network or the internet. I have tried to go to "phone preferences," but the phone says I have to "turn it on" before it will let me go there. Since it won't turn on, nothing is working. I have tried a soft reset and turning it on/off, but nothing is working. Any suggestions?
  2. #2  
    That happened to me a while back. At first I could reboot and it would go away, or do a full reset. Then at one point, nothing worked.

    When this happened to me I tried =everything= I could think of and eventually took it to a Sprint store with real techs. They said the CDMA daughter board died, so the phone was wack but the Palm part was fine.

    Part of what I tried included re-applying a the firmware update and it went into a constant reboot cycle because on start-up the phone stuff wouldn't init, and startup failed. DON'T DO THIS!

    So get a good backup before you do anything like turning off the phone or removing the battery.

Posting Permissions