Results 1 to 8 of 8
  1.    #1  
    I tried to HotSync for the first time tonight and I installed the software and then plug phone and cable in...nothing happened..just the HotSync screen came on and nothing after that..did I miss a step or two?
  2. #2  
    did you press the hotsync button on the screen?
  3. #3  
    Things to check - make sure the hot sync is set with the proper ports - i.e., serial/USB.

  4. #4  
    Check first to make sure you have the right Palm Desktop installed. If you have the Vista OS then you'll need to dl the new Desktop. I had the same problem on the XP OS and found that sometimes the Sync Manager would fail to stay in the menu on the bottom of the screen and therefore had to be launched from the All Programs button PRIOR to starting the Hotsync. Once launched the Sync Manager will pick up when you hit your HotSync button on your phone.
  5.    #5  
    I got it working on the desktop..I needed to do a reboot and after that she worked fine...Now I am going to try it on the laptop which the OS is Vista...thank you all for the replies and I know I will have more
  6. fred333's Avatar
    20 Posts
    Global Posts
    39 Global Posts
    Haaa the reboot. I always forget that step too.
    Always looking for cheap mobile phone accessories.
  7. mdavi's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    reboot PC or Treo? if Treo, how to Rebbot Treo 755?
  8. #8  
    ^^ Reboot is the same as a soft reset.

    1) Remove and replace the battery on your 755.....

    2) Use a soft rest application launched from a hard button or system launcher.....

Posting Permissions