Results 1 to 7 of 7
  1.    #1  
    I have an AT&T branded 680 with 1.09

    It gets most of the way through the update and when it gets to the screen on the computer that says "Attention Your device will automatically reset now. Once it has finished, please follow the instructions on your device to continue the update." On the phone is says:

    Welcome to DeviceCustomizer...
    Built: Feb 15 2007 15:04:12

    Extracting database from resource.
    set to supertool mode
    unable to copy cdmaupdaterutils
    Install CDMAUpdaterUtils lib error is
    Error: 0x00002A0A in
    SuperTool Mode Enabled.
    Keyguard disabled
    DC Protocol Processor Initialized!

    Please make sure your device is
    plugged into the charger!

    No DC Saved State found.

    It just stays there and doesn't do anything. If I soft reset the phone the update continues but it doesn't seem to actually work.
  2. #2  
    Are you updating from sd card or using the Windoze updater?

    I used the second method and had no problems.....I didn't get the messages you did the phone remained blank but everything worked.

    People have had problems with the format of the sd card. If this is the method you are using try using the phone to format the card first. Then copy the files across.

  3. #3  
    I can't unzip the folder, says it's "corrupt". Any advice?
  4. #4  
    actually, "error reading file"
  5.    #5  
    I used the file from the palm website for windows xp not the SD card method.
  6.    #6  
    Well, I tried it again and it came up with the same screen, but I just let it keep running and it seemed to finish the update. However, when I go to the Phone Info page is says "Software: Treo680-1.09-ATT" even though I used the one from the palms website not the unbranded/untokened one from here.

    It does say "Firmware: R01.91" after I manually ran the FW update file the update program put on my palm though.

    Wonder if I should just use the unbranded one that James put on here.
  7. #7  
    When recently trying to copy the zip filed to my SD card using Card Reader, I got an error message saying something like "cannont copy X file". So it seemed teh copying was aborted. However, it appears that all files are on my card. Should I proceed with the Hard Reset, then running the update from my card (i backup all my files on another SD card...

Posting Permissions