Results 1 to 9 of 9
  1.    #1  
    This new problem just showed up on my Sprint 755p. When I try to make a phone call, there is no sound. Also weird is that the "Speaker" button disappears as soon as the call is connected, but still no sound. I cannot hear anything through the ear piece. The only button that shows up is the "Hang Up" button. Even when incoming calls, the same problem persists. This is very weird! Anyone else experienced this??
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2.    #2  
    Forget it. Problem solved. It turns out that after I had finished listening to internet music with PTunes earlier, somehow, after I pulled out the ear phones, this messed up the Phone function for calls. I plugged back in the earphones, and listened to music for a few seconds through Ptunes again. Then I turned off PTunes, and unplugged the earphones. After doing this process, my Phone function then worked just fine again. This is very strange! Hopefully this experience will help someone else in the future.
    Last edited by Casey Cheung; 01/06/2008 at 02:05 PM.
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  3. #3  
    sounds like the normal standard phone jack problem.
  4. #4  
    Thanks for the tip. I had the same problem with mine but wouldn't have known what the problem was without your information. I was on my way home and tried to make a phone call. It dialed, dropped the "speaker" icon. On the other end, they said it sounded like I was a tiny voice way down inside a barrel. Obviously, text, internet, and e-mail worked fine. Last night, I plugged the headphones in and out three time and ... FIXED! Thanks again.
  5. #5  
    January 5, 2008

    Hi, guys and gals. I had the same thing happen yesterday. Really upset me when I realized that there was zero sound for anything.

    In early morning I had headphoned with Ptunes for my jog.

    It dawned on me midday to insert jack in the phone and see what happens. I was in my car and used a cable to connect my 755p to the MP3 jack in the dash and music played fine and if I dialed a phone call the "ring" would sound. So, at least I figured I could hear and hoped maybe it corrected the problem.

    Moments later, not real sure about the sequence, but the regular sound operation returned.


    This morning I wondered if treocentral discussion board had any remarks on this subject. Sure enough, a search under "sound" pulled up this thread as first hit.

    Thanks, Mr. Cheung, for posting.

    Robert, Austin, Texas
  6.    #6  
    I just happened to notice this thread again. Glad to be of help to others. I seriously thought this might be a one time isolated thing that of course only happens to me, nobody else. When it comes to Treos and other gadgets, this falls under the category of T.A.S. (There's Always Something!!) -Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  7. nerual96's Avatar
    43 Posts
    Global Posts
    45 Global Posts
    Same thing happened to me. My 650 never had this issue or many of the other documented issues.
    Using Palm Pre on Sprint
  8. #8  
    I've had the same problem on both my 650 and 755. I find that it happens most often when I use (my favorite) skullcandy headphones which have an in-line resistance based volume control. However, I've noticed it often regardless of phones used. There have been a couple of times where I spent quite a bit of time plugging and unplugging to get sound control back to the phone.
  9. #9  
    I tried the Sedio Connector Type Audio Adaptor that plugs in where the hot sync cable does to get around this problem. It caused essentially the same problem. When it did work, which was rarely, I would have to do a soft reset before I could get any sound back in the 755p without using it. Even plugging into that hot sync pin did not seem to make a difference with losing the sound. Using it on my TX it worked perfectly.

Posting Permissions