Results 1 to 4 of 4
  1.    #1  
    Has anyone successfully used Goodlink with the Verizon 755P? I just got my new 755P yesterday and much to my dismay, I have been unable to get the software to work. When attempting to start the Good client it will freeze on the start screen. We're using version 4.9

    I know the Sprint 755P is fully supported, so I made the assumption (a bad one) that there would not be an issue with the Verizon version.

    I'd like to hear about any other user experiences out there.
  2. #2  
    We have 3 new corporate phones we are trying to initiate and have the same problem you do with Verizon and the 755p. We all had the 650p with Goodlink and it worked flawlessly. We hit the wall after the download and what appears to be a successful install--we get the white screen which hangs on Initializing Goodlink. Our IT guy is working on it, but can't seem to get Good support on the phone. He seems to think we may have to upgrade to 5 on the server as well as the Treo?
  3. #3  
    I have just switched from 700p to 755p, and everything was fine except now I cant receive or send e-mails. Everything else is working and changing, calendar, contacts. I tried to do a debug, got to the command line but it doesnt seem to want to reprov.
    gact-sendnop caller
    gdp:snd=NoP sz=11

    Any help out there?
  4.    #4  
    We just upgraded the server and the client to 5.0.3 and everything seems to be working properly on my VZW 755P. Even after we upgraded the server, we didn't realize we needed to change the policy to enable clients to download the latest software OTA. Our client version was way behind! You might have your administrator just try changing the policy to allow you to download the latest client first.

Posting Permissions