Results 1 to 8 of 8
  1.    #1  
    After a soft reset, my expansion card becomes “invisible.” There were several symptoms, for example, when I went into FileZ, the card was not shown. When I went into Documents To Go, the only documents shown were my few favorites that I keep in internal memory, etc.

    For a while, it was an annoyance, since another soft reset corrected the problem. It happened usually when I changed batteries, but not every time. Over a few weeks it became more frequent until last night, it happened every time. There were only two ways I could get the card to be recognized: 1) a warm reset (holding down the up button), or 2) a hard reset. Thankfully, hard resets have become much less of a big deal with NVBackup.

    Anyway, I started reading the excellent articles about Treo Internals at Hobbyist Software ( I learned there that the ‘volm’ and ‘volu’ notifications were about the sd card. Well, using Palminternals, guess who I found registered for both of these? Sprint Mobile Email! As soon as I jettisoned this useless excuse for an application, problem solved!

    I'm really curious, has anyone else had a problem like this?
  2. #2  
    Good catch dude

    I never had your issue with Sprint Mobile Email app. I only played with it for a short time before dumping it.

    It's normal for some apps to register for Volume mounted and Volume unmounted. But I can't think of a reason why Sprint Mobile Email wound need to.

    On my 700p, I have ZLink, LaunchThis and Resco Backup registering for mounted and ZLink, Resco Backup and LightWav registering for unmounted. LW registers because it has an option for tone when the card is ejected.

  3. #3  
    I was having the very same problem. Memory card was visible after a hard reset, then 'poof' it was gone. I thought it was the TreoHour application since the card seemed to vanish on the hour, but I bet it was Sprint Mobile Email, which was scheduled to get mail on the hour as well. I think did not re-download it after the last hard reset, when I got rid of TreoHour at the same time. Hey, maybe I can use TreoHour again
  4. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    I have never installed Sprint mail. For what it is worth to anyone else, after I installed Resco Explorer 3.22 my Treo 755p stopped recognizing my 2gig Toshiba miniSD card. Anytime I tried to access the card it the Treo said no card was installed. At first, I couldn't figure out what was causing the card to disappear. If I did a safe boot, the card was present and worked fine. I started disconnecting programs that are "memory resident" such as Volume Care and Phone Switcher, etc. Nothing brought the card back. Then I remembered I had upgraded Explorer recently. Deleted Explorer and after a reset the SD Card was back. Installed Explorer, and the card again disappeared. I reinstalled the prior version I had loaded, 3.20 -- same problem. I went to Resco's website and downloaded version 2.72.2. Same problem. What is very interesting is that version 3.2, and 3.1 before that, never caused this problem. It is almost like 3.22 permanently caused a conflict. Another interesting fact, if I do a safe boot, I can run explorer and see the card, move files to and from the card, etc. Something is getting loaded during a regular boot that causes the card to disappear.

    That said, even before upgrading to Explorer 3.22, the card disappeared randomly, but it always reappeared after a reboot. It still does this.
  5. emajy's Avatar
    246 Posts
    Global Posts
    252 Global Posts
    I had this problem when my Treo 650 would reset with BlueTooth on. Turn BT off and reset and presto the SD card would show back up.
    Handspring Visor -> Handspring Treo 180 That stated it would have Wi-Fi -> Treo 600 -> Treo 650->Treo 700P ->Centro->Pre
  6. #6  
    Ditto on the BT. The problem went away when BT was off when the reset happens.
    Cingular GSM
    Firmware:01.51 Hardware:A
  7. kgod's Avatar
    2 Posts
    Double Ditto on the BT. I just turn BT off and reset. Works every time...
  8. #8  
    The app CradleCare has a feature to prevent this from happening as well.

Posting Permissions