Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    It still want to update/install something overnight a couple of nights every week. When I tap "cancel" (or whatever it is) I get the "mypalm software" home screen. I've been putting it in my purse upside-down so the light doesn't wake my DH. It's still doing it, even tho' I told it not to.

    It hasn't gotten wet, so I know that's not a cause of my angst...
  2. #22  
    It could of gotten a little damp though, that's all it takes. I left mine on the bathroom counter while I showered & had the same thing. Bag of rice. What do you mean by "so the light doesn't wake my DH??"
  3. #23  
    Quote Originally Posted by fstopstigmata View Post
    It could of gotten a little damp though, that's all it takes. I left mine on the bathroom counter while I showered & had the same thing. Bag of rice. What do you mean by "so the light doesn't wake my DH??"
    He sleeps on the side nearest to where I leave my purse at night. Nothing scarier than a glowing/blinking handbag.... 8-O
  4. #24  
    Quote Originally Posted by nora View Post
    Dude, you are a genius. All day long I have been trying to hard reset and figure this thing out.

    Yes, it recently got wet...not soaked, but damp due to an accident. Took the battery out, put a blow drying to the unit for about 3 minutes, popped the battery back in and it works fine now! My god, I have been fighting this for 12 hours now and that's all it took.
    Yep - I ended up walking home in the rain last night, Treo 700p got wet ... got home, it kept wanting to Hotsync ... the next morning I got the red, blue, green, and white boxes.

    All day I was praying it would recover, but no luck. Found this thread ... just held my beloved Treo over the toaster at work, flipping it as if I was roasting a marshmallow over a campfire, and after a few tries PROBLEM SOLVED!!!

    Thank you guys for the tip!
  5. #25  
    I am a bit late to this thread but I have some interesting information. I had this same problem earlier this year after letting my granddaughter hold the phone. The screen came up colored checkerboard with P19 at the top. I had to let the phone sit overnight with the battery out to get it to work again. It worked okay for a couple of months then I made the mistake of letting her hold it again (she likes the lights - she is 15 months old). Again the checkerboard screen with P19 came up and again had to let it sit overnight with the battery out. Now it wanted to hot sync on it's own and it was driving me crazy. I updated the hot sync manager software and even performed the update to the phone to take it from 1.06 to 1.08. This update was very problematic and the cradle and the cable that came with phone were being finicky. The attempt to hot sync continued to happen at odd times on it's own after the update.

    To say I was frustrated was an understatement. Being at a stage with Verizon where I can upgrade the phone I decided to take a chance and I took it apart - very carefully. The connector at the bottom looked okay to me before I did this but when I had it opened up and pulled the cover off of the connector low and behold it was corroded very significantly. I took a stiff brush with a small amount of alcohol and scrubbed the connector top and bottom (the corrosion was on the top and at the pc board but not visible when assembled.) After air drying the connector I carefully put it back together fully expecting it not to power up. It did power up and the the problem is no longer occurring.

    Clearly my granddaughter put the end of the phone on her mouth and I didn't see it either time. I admit I was foolish to let her fool with it but she is very cute . I am sure the problem is associated with corroded contacts and I bet even those that have started working have corrosion on the inside that could still be a problem.

    I don't recommend taking this phone apart unless you are willing to lose it. You can't really get it all apart due to wires but you can get the pieces separated enough to get the cover off of the connector at the bottom to clean it.

    Hope this helps!

Page 2 of 2 FirstFirst 12

Posting Permissions