Results 1 to 5 of 5
  1.    #1  
    I have a Treo 755p (Sprint) - it came with Pocket Tunes 3.0.9. I tried to load mp3s and most of them can't be loaded (I'm using an SD card). It will time out and when I open Ptunes after the sync, it shows the song in the menu but if I try and play, I get an error message. It says it could be corrupted or could be restricted to allow playback on certain devices. Since most of these are files I ripped from CDs and I can play some songs from a CD but not all, I suspect there is another problem - it may be size (ie, with the set I just tried I noticed it was the larger files that wouldn't load). Has anyone else had this problem? How do I resolve it?
  2. #2  
    What version of WMP are you using?
  3.    #3  
    I used Music Match Jukebox for ripping the CDs. It's been about 3 years since they were ripped so I'm not sure of the version. I was able to load onto my Treo 600 PTunes version, however.
  4. #4  
    I think we are supposed to use Windows Media Player but I'm not 100% as I just drag over the files onto my card. There is a pockettunes yahoo group that is very good for help. I suggest going to Normsoft's website and joining it and asking there. Or you could just email normsoft directly. Their customer support is pretty good.
  5.    #5  
    OK, thanks!

Posting Permissions