Results 1 to 4 of 4
  1.    #1  
    Hi all.

    I'm having a problem and need some help with it. I've had a 700p for a couple of months. It's my 10th Palm and 2nd Palm Phone. I've been hotsyncing to the Palm Desktop (PC) for over ten years now with no problems. It worked great for the first month on the Treo, but it's started doing something the last few weeks. When I sync, I get a log error that says:

    HotSync operation started for David Rogoff on 11/10/07 09:44:12
    (text clipped here)
    OK Memos
    OK Media
    OK Documents To Go
    Calendar synchronization failed

    Contacts synchronization failed

    Tasks synchronization failed

    Protocol Error: Handheld file could not be opened. (4004)

    It seems to have started around the time I was messing with Wireless Sync (which I've since stopped, other than for email). I got a suggestion from the BackupBuddy (which I use) support, who suggested a warm boot (reset while holding up button on d-pad). This worked, and the next sync was fine. I then seem to have to do a soft reset to get the phone to come back on. I don't want to have to go through this every time I hotsync and don't know why it used to work.

    I have the latest OS. I'm running datebk6, Butler, CorePlayer, pTunes 4, Freedom, and some games. Any ideas?


  2. #2  
    notihng syncs for me as well since upgrading to leopard!
    " What would you attempt if you knew you couldn't fail?" - Robert Schuller -
  3. #3  
    When I open HotSync/customize, the Calendar entry is marked "Do Nothing".
    If I change that to sync with desktop or even override desktop, then hotsync, the calendar does not sync. When I look at the HotSync manager again, the Calendar entry has reverted to "Do Nothing".
    I ran dbScan as recommended in other posts to get rid of all deleted records.
    Still nothing. I use Versamail and have stopped all activesync for e mails.
    I don't use an exchange server through my work.
    I have a Treo 680 with updated software. This same thing happened with my old Treo 650.
    Very frustrating. Any ideas?
  4. #4  
    Did you also set it as the default?

Posting Permissions