Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    I have a new lincoln MKX and it pairs very well with my treo 755p. I can receive a call just fine. I can initiate a call fine as well but as soon as the call connects after 3 seconds it automatically ends the call. I read on other places it may be an issue with the phone book but even when I dial a number not in my phone book the same thing happens.

    I have tried rebooting and repairing the device multiple times and the same thing continues.

    Anyone have any other ideas??

    Thanks in advance
  2. #2  
    I have the same exact problem with 700P. I tried it with a different phone (LG) and it works fine. I think it has to do with Palm OS. Hope someone finds a fix.
  3.    #3  
    thanks for the reply. I do hope someone out there can come up with some kind of work around. Unfortunately it is such a new system it might take a little while
  4. #4  
    I saw that there was a similar issue with the treo700wx and that using the JetWare sync software fixed it, but it's not available for the palm OS, just the windows. Maybe there is something similar for Palm OS, but I haven't found it yet. I just got my MKZ on Monday and the exact same 3 second thing is happening.
  5. #5  
    I just chatted with Palm support and they tried to have me delete the Bluetooth Cache. However, this gave me an error. The tech then asked me to call support and provided a chat session id. I called support and they directed me to the KB#42608 and said if my carkit isn't listed there then they don't provide support.

    Very frustrating because this is an issue and nobody seems to be able to offer official support. I know if people start making noise someone on top will listen and make a decision to make this work.
  6. #6  
    I just purchased an Explorer and have been able to get my 700w to connect and maintain connectivity during calls. I have not however been able to get the sync system to load my contacts. I can do this manually (one at a time) and it works. Have any of you had any success in getting these to download automatically?
  7.    #7  
    The 755p syncs fine as I stated above but ends outgoing calls. incoming calls work fine. very strange!
  8. #8  
    Hi all,

    I just got back from a business trip, so this is the first chance I've had to really play with the SYNC problem since I've had the car. I didn't even know that the incoming calls would stay active since I wasn't even in the car long enough to receive a call, just make a call... thanks for the information.

    Anyways, here is a workaround for the outgoing calls... place the call how ever you want, I'm just using the phone since I haven't downloaded the address book yet, and then when the dreaded "CALL ENDED" appears on the dash, press and release the phone button on the steering wheel before it switches back to the radio. This will put "PHONE MENU" up on the dash again. And that's it!!!!

    As long as the phone menu interface is on the dash, the call will stay on. I placed a call and talked for about 5 minutes. I don't know if there is a timeout on the phone menu but it never changed for me while I was on the call. I'm also assuming you can press the phone button on the radio but I didn't try it.

    Good luck and please let me know if this works for other people and if you find any new information along this line of thinking.

    Hopefully the geniuses at Palm and Ford see this and can put the customer first instead of pointing fingers at each other and figure something out.
  9.    #9  
    Dude, you da man! It works just like you stated. I should come to these mesage boards for all my problems
  10. #10  
    ntroby: Didn't work for me.

    I was very excited to try your workaround but no luck.

    I have 700p with the same problem of "Call Ended" after 2-3 seconds of outgoing calls.

    ntroby can you please list your steps exactly? (1,2,3,etc) I want to make sure I didn't miss anything. I was a bit confused when you mention to press Phone Menu, but the call has already ended...

    Your response is appreciated. Thanks.
  11. #11  
    My phone is the 700p also, so if you're thinking it's not working because it's different than the 755p, that's not it. (which is good news for you)

    I think the only thing you're missing is you have to press the phone button on the steering wheel or the radio before the "call ended" message disappears from the dash display. There is about a 2 second window before the car disconnects the bluetooth connection with the phone where you can press the button. In fact, you can still hear your call on the speakers while the dash is saying "call ended". It is in this time that you need to press the phone button on the steering wheel or radio (your choice)

    So again, the step you need to do are:
    1: place the call
    2: wait for the "call ended" message to appear on the dash
    3: BEFORE the "call ended" message disappears, press the phone button on the steering wheel or the radio

    That's it. You will see "phone menu" after you press the button, but it's irrelevant to the workaround.

    I have not been able to figure out a way to establish the connection with the car once it's been dropped, without having to make a new call. This is really annoying when I'm on the phone when I get in the car and there seems to be no way to transfer the call to the car like I can do with a normal bluetooth headset. I have to hang up and call the person back.
  12. #12  
    Thanks ntroby for responding.

    I am very optimistic now that I know you have a 700p. However, I suspect there might be some differences because it didn't work. I have Verizon with the latest ROM update. I need to check the actual version of Sync that I have on my Edge.

    I do this:
    1: place the call (DONE)
    2: wait for the "call ended" message to appear on the dash (DONE)
    3: BEFORE the "call ended" message disappears, press the phone button on the steering wheel or the radio (DONE. But once 'call ended' appears, the phone call is still connected on my phone, but the call is no longer routed to the car. My phone shows on its screen that it is still connected to a 'headset', although it is not. I have to turn off the headset on my phone in order to continue my call. The car/phone does not loose its pairing.

    Also you don't seem to mention that after you press the 'Phone' button on steering wheel a message on the dash appears 'Resend/Cancel' with one button to redial and the other to cancel. Do you not get that message?

    Can we eliminate any differences?
    - Verizon
    - Phone Software: Treo 700p_-1.10-VZW
  13. #13  
    I have the same carrier and rom version. (Yes, the one with the underscore)

    I do not get the same message on the dash as you say. Are you holding the phone button down on the steering wheel? I just press it and release it. Haven't tried holding it down, but will try that later today. If I do not press the phone button, my phone doesn't think it's still connected to a headset. You don't have another headset in your car or anything that your phone is finding do you?

    Also, you did not mention what car you have. As I've said, I'm driving a Lincoln MKZ. There are some different steering wheels controls, so it might be that your button is not the same as mine.

    My phone button on the steering wheel is on the right side of the wheel, on the bottom of a set of 4. If it press the left side of the button, its the phone, if I press the right side of the button, it's the OK.
    Last edited by ntroby; 11/20/2007 at 03:49 PM.
  14. #14  

    I have a 2008 Ford Edge w/DVD Nav. Good to know you have the same phone/carrier + ROM. But I think we have different version of Sync.

    When the radio is in... 'Radio' and playing I press the Phone on the steering wheel, I get a message on the dash that says "Redial" and two buttons: Send/Cancel. If you don't get this then we have a difference. I've tried your exact steps but it doesn't work for me. Mainly I think because of this 'Redial' screen that appears after pressing the phone button.

    I just press and release like you say. No other headset around.

    I'll post the sync version shortly so we can hopefully compare and eliminate that possibility.
  15. #15  
    One other thing to try...

    I have the radio playing or off when I place the call. It can not be in the phone menu already.
  16. #16  
    I tried it with the radio playing.

    Here is my Sync info:
    Auto Version Number: 5.5.7226_sp0.0_Produ
    FPN #: 8L2T-14D544-AD
  17. #17  
    I have a Treo 755p and a Ford Edge. I was able to connect with a Ford Engineer that develops Sync. They have developed a patch with Palm to fix the 755p connection issue, but according to him, Palm needs to release it (i.e. this is a Phone issue, not a Sync issue). I look forward to getting this released.
  18. #18  
    michaelt: your posting raises a lot of questions...
    - Is this issue officially acknowledged by Ford/Palm/carriers?
    - How do you 'connect' with a Ford engineer? Is that a friend? Are you that engineer? Can we get an official notice from Palm?
    - The last update provided by Verizon/Palm took a year... Who do we contact to make enough noise for this update to be expedited? Especially if nobody seems want to deal with the issue since the phone is not in the 'supported' list (that was my answer from Palm).
    - My issue is with 700p... Is it the same fix as 755p?
    - I can go on and on...

    Of course I don't expect you to answer these... but these are just questions I have.
  19. #19  
    beaglis: I wish I had more answers for you... but I don't. All I can say is that Ford has documented the issues to Palm, and that Palm is the one that needs to issue the patch (for the 755p). Stay tuned.
  20. #20  

    Today... I was able to make an uninterrupted phone call. However, I was unable to make another call since.

    The only difference was that my phone had been turned off for several hours before I turned it on and tried to make a call inside the car. I was not able to make another call even if I turned the phone on/off. I'll try it again tomorrow by leaving the phone off overnight.
Page 1 of 2 12 LastLast

Posting Permissions