Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I am trying to get a new Centro activated, completely. The phone part works great, but I can not get the data connection! I have been on the phone with Sprint for at least 45 minutes today, and was escalated all the way up to Palm support. I've hard reset, warm reset and reset the device.

    For the life of me I don't understand why I can't get data on my device. I asked them to reprovision me...just delete me and set me up again. But that didn't work, either.

    Am I missing something here?
  2. #2  
    It use to be, that you waited a few hours then your new Treo would start the provisioning process for data connection.

    Now it is suppose to be real simple. For example, I bought my new Centro to replace my 650, the dude at the Sprint store entered my new Centro into the computer, then put the Centro and my old 650 in front of an IR port on the counter, it beamed my contacts from my old 650 to the Centro, activated it and provisioned it. I was out in the Sprint parking lot in my 1 ton crew cab dually, totally doing the internet on my new toy.

    I am quessing that the Sprint person screwed things up. They should do a zero out reset and get somebody off the street to set your Centro up.


    I should add that the data connection is based on the user name and password that Sprint assigns to your number. Your user name and password are not correct.
    Last edited by treotraveler; 11/08/2007 at 04:22 PM.
  3. #3  
    I had the same issue. Called this morning and they removed and reprovisioned. Had me enter some lock code and then it worked. I called this number directly:

  4. #4  
    ya, mine won't work either adn it worked fine on my motorola Q. i just got this monday and they had my phone 5 hours at the sprint store and did everything and nothing will work. i would like it to work since i pay for the service.

    i'm going to try that above number. what did he remove and reprovision?
  5. #5  
    the rep removed the vision "pack" and reinstalled it. she then had me dial (after I hung up) a series of codes. She also gave me a lock code that seemed to have done the trick. as soon as I typed in the code, the unit starting updating for service.
    code was
    ##3282# (this opened up the new window where the lock code is inputted)

    Have them guide you through it..I wouldnt suggest you try it on your own. Beside, im not sure if this is a universal code on Centros..
  6. #6  
    hey if my memory is right i think u may have a
    copy of ur data connection on ur cell its cuz u may have press a button and it pinted a copy on ur cell and i think ur last 3 or 4 number is the key
    cuz i use to have to same problem on my cell i will go and check if i still know how to take it off

    here what i did im from canada so tht is what i use

    How to fix error message in bell

    dial ##3282 and
    go to restore
    and enter 024725
    password is 5855

    other tip delete 1x copy
    but call the 1888number
    hope it help
    Last edited by flipmode007; 11/08/2007 at 04:49 PM.
  7. #7  
    just tried the ##3282# and this time I see

    USERNAME: myname@sprint..(where as before it was unassigned)
    Password: Assigned( same as above)

    The rep mentioned that the 1012 error(im assuming thats what your getting) is basically an error issued when your username/password isnt recognized.

    try here:
    Last edited by turbulent; 11/08/2007 at 04:59 PM.
  8. #8  
    mine gives error 67 then i click ok then it gives me error 1012 right after. i've changed my password twice to see if that would remedy it and no go.
  9.    #9  
    OHMYGAWD I'm so frustrated. I have spent HOURS trying to get this resolved. Even went to a Sprint store.

    But now it's getting even better. My NEW phone just had a call come in that I had to ignore since I'm still trying to fix all this mess. So I'm sitting on hold with yet a THIRD phone. My NEW phone rang, but my OLD phone buzzed that it had a voicemail.

    WTH??? And the last person I talked to couldn't speak english, and wanted to know my license number to verify my account. I'm so freaking fed up it's not even funny. I swear, if they don't resolve it in this call (that I'm on hold on), I'm demanding they cancel my account with no ETF.

    The password above apparently isn't long enough, so that isn't working. But I actually already tried this earlier today (on the phone with Sprint) with no results. Obviously something is completely fowled up...why on earth is my old phone showing that I have a voicemail when it was my new phone that rang????
    Last edited by French; 11/08/2007 at 06:44 PM.
  10. gottago's Avatar
    197 Posts
    Global Posts
    252 Global Posts
    Don't feel too frustrated it took me a day and a half to get it to work. I had the same issue. I had to threaten to cancel my service before they got it right. Since they got it right, it works perfectly:-)

    Call during the day when the 'better' techs work and call from a landline. Set a side at least 2 hours and pray you get a great tech!
  11. #11  
    ya, i call during the day on a landline.

    another hour tonight on the phone and i talked to 4 people. they kept tranfering me to someone that "has worked with that problem before" and each time they told me "oh, this seems like an easy fix, let me adjust some things and we'll get it going" then low and behold, nothing changed and they transfered me. the last guy said something about a software issue on their server and a tech support person would fix it withint 24 hours for me. i tried to get him to just uninstall and reinstall the vision services on my account but he said that was "last resort" and he would try this first...well when do you use the last resort? it's been a week without the phone working, how much longer do i wait to use services i'm being charged for?
  12. #12  
    wow..took at most 10 miuntes for me this morning. I checked my wife's phone, before inputting any lock code(the ones given to me this morning) and it was already working.
  13. #13  
    Let me ask you this for anyone getting error 67 or some other error number. Do you know your vision name and password ?

    If you do, then you can double check that when you update vision profile on your phone, it download correct information into your phone. For example let say my vision name is "" and my vision password is "Itsnotworking1344". I know that if your vision password contain number or if it's too long, sometime when you have your phone do automatic update vision profile, it just leave out number part or a few of the characters. So with incomplete vision password, your phone can't connect to the internet.

    to check this just dial ##DATA# (##3282#) this will bring up your vision setting page from your phone. You will need your MSL code, you can obtain this by calling up CS and ask for MSL code. After you dial ##DATA# just hit "modify" button and it will bring up a pop up page asking you for Master Subsidy Lock code (which is MSL code) your MSL should be 6 digit numbers.

    After you put in your MSL code you should be able to click on password field (it's going to say "assigned" just check it anyway). Then check if the password is correct, and while you at it just check you vision username too.

    I know it could be many thing that could go wrong, but it's not that hard to provision internet on Sprint end (especially if you call tech, and many rep you are bound to get someone who know how to do it) so it's more likely that it's something that happen in your phone setting.

    I know I could be totally wrong and Sprint messed thing up, but try this anyway at least if the vision username and vision password on your phone is correct then you can eliminate one possible cause.

    I really hope this will solve your problem, if not keep trying
  14. #14  
    There are just a couple of network settings that need to be re-triggered. I'm sorry you're getting reps that don't know how to resolve this issue.

    If you have a business account or know you are still in P2K (old billing system) you can give my section a call at 1-877-654-9111. We're open 24/7.

    Hope this helps!
  15. d1hamby's Avatar
    291 Posts
    Global Posts
    292 Global Posts
    If you have an old phone on sprint you'll need to disconnect it before the new phone can be seen by the towers.
  16. #16  
    I just went through an ordeal too. I wanted to port a Nextel number to my Centro, a new Sprint account. Five reps and over two hours later I got it! The rep. said it could take 2-6 hours for it to work. The phone number worked right away so I continued learning the Centro. I got some errors and it asked me to register my email address, which I did already online and really don't remember doing it on the phone. I got some errors and it sort of got stuck in a loop and then stopped. I didn't continue since I figured it had to do with the new number.

    This morning when I went to see if it was working it went through some more steps and I think its working like normal now. You might go a different route and see if some sort of a reset on their end will fix it, maybe cancel the account or number and then put it back or something.

    I know I need my Nextel number and at one point I started freaking out when the rep. changed the Sprint number, don't ask me why. I got the Sprint number back, not that I care since all I wanted was my Nextel number but the caller ID had that other Sprint number! That's when I was transferred again, to the dept. I asked to for initially. Twenty minutes later my number was ported. I asked that rep. to see to it that the other reps get trained to know to transfer people to his dept.
  17.    #17  
    Update: My phone is finally working as expected. But not without significantly more pain.

    After my irate post last night here, I was on hold waiting for a tech. I got a very nice woman who spent one hour and 6 minutes trying to get my darn phone provisioned correctly. She did say she could see the problem. But we finally had to hang up because of "system issues". She was going to call me back when the system wasn't lagging so much. She basically put my account back on my old phone.

    She never called me back and I decided I would try again this morning. I would love to know what the guy I got did different this morning. Because he did something, I went into the phone menu and confirmed the correct phone number and MSID were entered, and my phone provisioned. But I have to tell you it should NEVER have been that difficult or frustrating. All-in-all I spent over 2 hours on the phone, 45 minutes in a store, and then another 20 minutes at 6:00 am. this morning. That is crazy!

    But a sigh of relief. I am working now. I guess one just has to keep calling and calling and calling until they get someone that knows what they are doing.

    At any rate, THANK YOU for all the responses to my frustration.
  18. #18  
    I don't know but it sounds like by switching it and then back again worked, which is similar to what they did in my case, also it apparently takes a few hours for the data to work even though the phone works fine. I hope this doesn't happen to someone else!
  19.    #19  
    In my case she tried to do that several times last night. For some reason the phone part was taking but the data/voicemail was not.

    I'm just glad it's behind me now.
  20. #20  
    i'm still not working after another 2 hours on the phone.

    all the people said the same "oh, this is an easy fix" then they would transfer me after they tried for 15-20 minutes and couldn't get it working.

    ok, i have my MSL and all that, i went in and manually entered my vision name and password, same that's on my old Q and worked fine. it's not working still. i keep trying, resetting phone, blah blah blah. i have done all of that probably a few hundred times this week and nothing. i'm getting sick of this. it seems like sprint should pick up a new line of work because they obviously can't figure out phones...even though they have millions of them.
Page 1 of 2 12 LastLast

Posting Permissions