Results 1 to 8 of 8
  1.    #1  
    Starting today, using both Xiino and Blazer, I can't get the browser to sign into My Yahoo. I keep a small web page with all the info I need.

    With Blazer, I can get to the login screen but once I enter user and password, it keeps reverting back to the login screen.

    With Xiino, it's worse, just clicking "sign in" locks up the browser for a minute or two.

    Anybody else have this problem?
  2.    #2  
    OK - a followup question.

    When logging into MY YAHOO Xiino says "requires the use of DataServer in order to access the requested URL. Would you like to use the server." I say yes and Xiino hangs for about 2-3 minutes while "connecting". After that it is still on the Yahoo sign in page.

    Does anyone use the Xiino data server and is it still operational?
  3. #3  
    by chance, did you switch to the beta version of my yahoo? if so, that could be the problem, I don't think blazer can render the beta version.
  4.    #4  
    Yes I did switch to the beta version of MY YAHOO but I switched back. This is about the same time I lost access. On my PC I have the old version back.

    I even tried a new MY Yahoo account but unfortunately it was in the new beta format.
  5. #5  
    Try going into the RAM and delete the Cookies Data file with Filez or Resco Explorer.

    Then reopen Blazer and try logging back into your Yahoo account. A new cookies file will be recreated.

  6. #6  
    Or go into Blazer preferences and delete your cookies and cache that way. I think that's what I did when I had a similar problem.
  7.    #7  
    I tried the cookies and cache reset. I really don't want to use Blazer because my page does not render properly. I am now using Opera Mini 4 and like it a lot, except for being slow and causing the occasionally lockup -- something I'm used to after 4+ years of Treoing.. BTW I got this from Explains what happed to Xiino.

    Xiino Broken?
    Is the Data Server for the Xiino web browser [xiino3.4, xiinodead, xiinooffline] for Palm OS broken? Starting last week or so, any attempt to log in to a web site via Xiino (particularly SSL-based logins) would cause my Treo 650 to hang. I now see that all URLs to Xiino's maker, Mobirus, return 404's, with the exception of the home page, which shows the default Apache installation page.

    Xiino is the fastest Palm browser by far, as it uses an excellent custom proxy server run by Mobrius. The Mobirus site hosts this proxy called a "DataServer", which now seems to be partially (or completely) offline. The DataServer is what handles logins, so without it, Xiino cannot log in to any new web site.

    Xiino still works without a DataServer, but without personal logins, many sites are useless (like Yahoo).

    Anyone still running the ship over there at Mobirus?

    UPDATE 11/11: 3 weeks later, and the Xiino Dataserver is still offline. Since Blazer sucks, this means that the Treo as a portable web platform is history. Time to get used to the java-based Opera Mini…
  8. #8  
    Are you going to
    Its set up for mobile

Posting Permissions