Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Just a warning , I installed the free upgrade from Pocket Tunes and it completley destoryed my centro. I will assume it was from Pocket Tunes as I have had th Centro one month now and not even a reset.

    I installed pocket tunes and it imediatly went to a reset loop. Even did it after I restored from NV Backup. Finally got a backup to take and the internet does not work (Get an error message ) then a few minutes later it goes back to reset loop . Trying to figure out what to do at this moment.
    Last edited by VaccPalm; 11/08/2007 at 02:06 PM. Reason: Wrong title
  2. #2  
    I installed the pTunes update with no problems.
  3.    #3  
    Ok thanks , must be interacting with something on my Centro. Not to try to figure out what. Anyone else upgrade to 4.5 with no issues??

    Cant figure out why it still resets after the restore?
    Last edited by VaccPalm; 11/08/2007 at 09:19 AM.
  4. #4  
    No problems here. No problems at all.
  5.    #5  
    OK I will assume its a mix of pocket tunes and something else but for the life of me I cant figure out why it would happen as soon as I upgrade pocket tunes to 4.5

    Thanks guys. I will try a few more hours and back to the store it goes for a replacment.
  6. #6  
    No problems at all with pTunes 4.0.5 on my Centro. In fact, I am streaming with it right now.

    Perhaps, your install procedure was the problem. The PT 4.0.5 update is in a nutshell installer.

  7. bignoze's Avatar
    330 Posts
    Global Posts
    373 Global Posts
    works great for me and the app seems to be faster and now we have volume boost again
  8.    #8  
    It went through the Nutshell installer . I had a NV Backup from the first week I got the centro and I was able to get it to restore to that date. For the life of me I cant figure out what happened but I have to think it was someting with Pocket tunes . As soon as I accepted it into the palm it went into the reset loop BUT since it only appears to be me and no one else I have to say its probally pocket tunes mixed with something I installed the last few days which would be why a 3 week old backup worked and a recent did not.

    I am going to have NV Backup keep 7 backups instead of 2 .
  9. #9  
    hey vacc

    It's good you had a backup to go to.

    Here's what I did, maybe it'll help you.

    I went into PT Menu 'Check For Updates' and downloaded and Saved 4.05 to the micro card. I used Resco Explorer to go into my card/Palm/Launcher folder and used RX to install PT 4.0.5 into Centro RAM.

    Then I soft reset my Centro. Then I pressed the Centro Home button. The PT 4.0.5 nutshell installer immediatly did the install. When it was done, I soft reset again.

    Then I opened PT and checked what version it was. It said PT 4.0.5 Deluxe, Registered. I was good to go.

    This is the typical way I handle nutshell installers or psi's (Palm System Installer)

  10. #10  
    I have also upgraded with no issues. I saved to card, then moved to RAM via ZLauncher, then launched from RAM with ZLauncher and it installed. Opened Pocket Tunes and confirmed upgrade took place. I'm good to go.
  11.    #11  
    TreoTraveler thanks I will give that a try .

    I saved to device instead of the card so maybe thats where my issue came from.

    Thanks to all and much appreciated.
  12. #12  
    I saved to device. As soon as I left blazer, nutshell installer started. Then went into ptunes and verified the upgrade.
  13. #13  
    Quote Originally Posted by mogulman View Post
    I saved to device. As soon as I left blazer, nutshell installer started. Then went into ptunes and verified the upgrade.
    Same here. I had no problem at all.
  14.    #14  
    Ok after getting my Centro back to normal I installed the update and it went ok . I may never know what happened to cause that. but I can now confirm that it was a fluke thing with me and not Pocket tunes.

    I want to thank everyone for helping me out here. Again much appreciated.
  15. frocco's Avatar
    34 Posts
    Global Posts
    37 Global Posts
    I also installed the update with no problems.

  16. #16  
    For some reason the update made my album art disappear.... anyone experience this?
  17. #17  
    same here installed to my device with no problems
  18. #18  
    no problems here either. Not that I really use it for music, but it does seem a bit annoying that you still need adapters to plug in some speakers or headphones.

    in an ideal world, I'd love to see a multi dock for speakers, cradles and such that could have a universal connector, and you just pop on adapters for your specific device, be it a Palm, ipod, zen, Sansa, PPC or whatever. All you have to do is match up the appropriate pins which can be done in the adapter.

    Back to the Centro, I'd like to see an inline 1/8" adapter that would just clip on the bottom of the Centro, allow you to still plug in the sync cable or charger but have a side facing jack for headphones. You might lengthen the phone a touch, but it might be a better solution than the adapter cable.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  19. #19  
    Quote Originally Posted by mogulman View Post
    I saved to device. As soon as I left blazer, nutshell installer started. Then went into ptunes and verified the upgrade.
    This how it worked for me too. The Centro has been flawless since I got it. I had one random reset that happened while the device was just sitting on the table, and that's it. In contrast, my 650 reset itself the other day when I turned it on. I had reset it completely before, so it had nothing extra on it but factory load.
  20. #20  
    My 4.05 update went smoothly as well. Downloaded to RAM directly.

    A couple of questions, does the update double pTunes memory usage? Using Zlauncher to check the files, I see the pTunes 4.05 file with 1877K, and right next to it is another pTunes file (ROM) with 1765K.

    What good is having pTunes in ROM when an update just uses RAM? Can anyone confirm that 4.05 does NOT use the ROM file?
Page 1 of 2 12 LastLast

Posting Permissions