Results 1 to 4 of 4
  1.    #1  
    I installed Ultimate-Phone yesterday. After that my Treo 680 would softreset every once in a while. But last night after another reset I just got a white screen with a thin black line at the top and a blinking keyboard!!! And no reaction!!! Every try to reset would fail. It gets to the first palm-logo, the status bar at the bottom fills up as usual. But as soon as its done it turns into the white screen instead of going to the second palm(access) logo. I cant do even a Hardreset!!! Tried everything. Took the battery out for a while. Tried it with the AC- and USB-connector connected to it...nothing. The status LED at the top is always red. Always this annoying white screen and keyboard blinking. What is this supposed to mean? Can anyone help me?


  2. #2  
    I had the same issue,but I could Hard reset. Sorry
  3.    #3  
    hmmm...can You please explain to me what you did exactly in order to get a hard-reset? Maybe I am doing something wrong here


  4. #4  
    Remove the back, and pull the battery out, HOLD the D pad in the UP position until the first screen comes and goes. When it does, let go and tell it to reset.

Posting Permissions