Results 1 to 3 of 3
  1.    #1  
    Wells Fargo bank launched their wireless service in September, I believe. After registering for their wireless service via their regular web site, I've tried repeatedly to log on to their wireless site - - with my 650. Each time I try to log on I get a message that says "Your Wells Fargo mobile session has ended. You will need to sign on again to view your account information." This message appears for as many times as I care to attempt a "sign on."

    I'm using Blazer 4.0. I have no trouble logging on to, and using, the E*trade wireless service, which also uses SSL. I tried accessing with Opera Mini, v. 1.2.2960, but only get a message that "Wells Fargo Mobile does not currently support your phone." I can log onto and use with MSIE, so the problem is with my Treo, and not with access in general. I called Wells Fargo Online customer service and, apart from suggesting that I clear my cache and cookies (which I did; didn't help) they didn't have any suggestions. They were unaware of any "issues" in accessing with a Treo.

    Wells Fargo also offers a text messaging service for basic account information, like balances, and that does work on my 650, so it's not like it's a total loss.

    If anyone is able to use from their 650 and Blazer, what version of Blazer are you using?
  2. #2  
    No problems here. Blazer on a sprint 650 (to be replaced today w/ a red Centro).
  3. #3  
    I have a friend that works at Wells Fargo and she can't call me from work on my palm treo 650. I have never attempted to try to call her with it, so I don't know if I would be able to get through to her. Funny I bumped into this. Very interesting.

Posting Permissions