Results 1 to 6 of 6
  1.    #1  
    so i got my centro today. great phone from what ive experienced so far. got a 2gb micro sd card with the adapters and all that good stuff from the Sprint store. put the card in and it recognized it fine. took it out and now it wont recognize the card at all. I tried to view the memory card when its in it and it says that there isnt one in yet. WTF? anything i can do that anyone knows about. really tickn me off at this point in time.

  2. #2  
    Are you sure the card is seated properly? When I first got my Centro, I noticed that there were times when I was struggling with the battery cover and found out that the SD card became "unseated" even though it was still in the phone. The only way I knew this was because I couldn't access the card. I had to remove the battery cover and reseat the card a few times until it finally read it. Haven't had a problem since.
  3. #3  
    Hey NoDo

    You got the SanDisk 2 gig card from the Sprint store, correct?

    I got a couple of these too and have had no issues with the SanDisk card. The Centro sees it everytime and my 700p sees it with the adapter.

    You didn't say if you formated it. I would suggest formating it in the Centro by going to you launcher then to 'card info' then hit the devise menu button.

  4. #4  
    Just got my centro 3 days ago. I'm having the same problem, but my centro would recognize the card randomly. The "card" category would appears and disappears randomly, some time it would wake itself up on my desk when it decided to recognize my micro SD card. I'm sending this one back for one that I hope would work properly.
  5. #5  
    I had problems with it not recognizing my 4gb card after a soft reset. I had to use an app called card keeper to find the card. I started doing a restore one app at a time with backupman to find the problem. For me it was snappermail and java and opera. I took off the latest snappermail version and java and opera mini and it has done it since, matter of fact, I deleted card keeper as well. I think it has to do with timing. As the palm is reseting if too many programs or hacks are registering in hede during the time the palm is polling for a sd card it will think there isn't a card installed.
  6. #6  
    Did you format your disk?

    I had a problem using my first disk, took it back and got a Sandisk, formatted it first this time and it worked.

    Even after formatting it I had to take the card out and reinsert it before it read it for some reason.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre

Posting Permissions