Results 1 to 1 of 1
  1. twitch3's Avatar
    821 Posts
    Global Posts
    860 Global Posts
    I use a hosted exchange server. Last night Versamail could not sync my PIM data and Chatter was unable to sync email. I figured it was a glitch because it's happened before. This morning Chatter started working again but when I tried to VM I got an error screen that said you must change your device password before you can sync with exchange. When I clicked ok, it sent me to the security app and a window popped up that said IT Policy UPDATE, Yout administrator requires a password with at least 222 characters. I tried deleting my exchange account and now when I open the security app, I get the same message but this time it says 37 characters. The maximum allowed characters in the Palm security app is 30 characters. Any one know how this can be changed back without a hard reset? This is my Treo and there is no administrator but me. MailStreet support has never been the greatest. Thanks.

    Until i get this fixed I can't sync VM with Exchange even when i create a new VM Exchange account.
    Last edited by twitch3; 10/24/2007 at 06:49 AM.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry

Posting Permissions