Results 1 to 5 of 5
  1.    #1  
    hi to all.

    i heave problem that i can not find solution. i heave tried to use network options in preferences. after i tried to open this whole device made soft reset.

    Did someone had this type of error? does enyone heave idea on how to fix this. The only thing that i heave done is to add fat32 support in rom. the error has been happening before.
  2. #2  
    Hi cetverooki. Welcome to TreoCentral.

    Did you try a Hard Reset? It seems that you have a software conflict.

    Just a suggestion: Always try to give as much information as you can on your posts. What third part softwares do you use? Is your Treo brand new? Refurbished? Was there a previous owner?

    Also, you may want to use the signature feature on this forum to describe in few words your equipment (e.g.: Treo 650 - GSM - ROM 1.2 - etc), so those who want to analyze your problem won't need to post a reply only to acquire this information.
    Last edited by alexfreire; 10/23/2007 at 08:27 PM.
    Alexandre Freire
    Treo 650 Unlocked GSM
  3.    #3  
    i did hard reset. This was from beginning (i got it as second hand). this did not bother me since i didnt use gprs or edge but i need it now and can not set it up. I heave tried to find a rom image that was mentioned in earlier posts but all were taken down for copyright reasons. i was hoping that flashing it would solve the problem.
    sorry for lack of data but i was in hurry. it is a GSM unlocked and unbranded treo 650 with rom1.2. i heave customised it with fat32 and that is it.
    If someone can email me working rom image that might solve my problems. I did update of rom when i got the device.
  4.    #4  
    after testing for couple of hours i heave finaly done it. i still dont heave clue about what was a problem but....
    i heave done update again and then selectivly restored contacts, messages and cal record.
    then i heave reinstalled all programs and now it works. How and why i dont know. When i tried to do full restrore from card i got sam error. might be that there was corrupted file. in eather case now it is working.
  5. #5  
    Wow, that's great! Definitely, there's a corrupted file. It's a pity you didn't locate it. But the most important thing is that your Treo is back to work! Congrats.
    Alexandre Freire
    Treo 650 Unlocked GSM

Posting Permissions