Results 1 to 4 of 4
  1.    #1  
    Has anybody had this issue, and if so, how the hell do u fix it? I installed Handstory (the free version) on my 680, and have lost the application list function from the home button....I uninstalled it it and found the "home" button wont work at all!! I've had to put Handstory back just to get "home" sort of working again..

    Namo (who own it) down seem contacatble...I've tried reseting and warm reseting to no avail...anyone got any ideas? I hate to say I'm looking at a hard reset...yuk...

  2. roninksb's Avatar
    90 Posts
    Global Posts
    556 Global Posts
    Try this: Go to the phone app, set up one of the Favorites to launch the Applications app. Then launch applications from the new Favorite, once there delete HandStory. Once deleted perform a soft reset by removing the battery (don't do it via software), after the reboot the Home button should work properly. If not, use the same Favorite to go to preferences and buttons.

    As a last resort, to restore function to the Home button you may have to restore the Saved and Unsaved Preferences files from a pre-Handstory installation back up.

    Good luck.
    Regards, RoninKSB
  3.    #3  
    Thanks for that - I'll give it a try tonight. I have a feeling it wont work though, as I've tried removing handstory then reseting & warm reseting. The odd thing is that in a warm reset state, "home" button works....then as soon as I reset it again (as you need too) it returns to its busted state...

    I've now alos tried software that rempas the home button - to no avail!

    Re the Prefs file....I've since synced it with Handstory in place (and thus the issue in place) to I get back to a pre Handstory state? Is their an archive somewhere? (I'l have a look myself but thought I'd check)

  4.    #4  
    ...well it didnt work..(but thanks anyway)

    I had to do a hard reset, but I did use the "troubleshooter" hotsync thing which worked very well - its all back to Handstory - NEVER AGAIN!


Posting Permissions