Results 1 to 5 of 5
  1.    #1  
    At one time I had six email accounts working very nicely on my 700p but after the firmware upgrade and a few problems, I eliminated a few of them and purged my accounts hoping to speed up treo processing speed. Now with only three active accounts on the device, I can no longer add any new ones. I get the following error: "All accounts are in use. Deleted accounts can be re-used after performing a hotsync. Make sure the VersaMail conduit is turned on and not set to 'Do Nothing.'"

    Anybody encountered this or have any ideas. I've verified that Email is checked in the conduit on the device.

    Thanks to all.
  2. #2  
    I always perform a soft reset after deleting an email account. Then, I set up the new account. It may work for you, if you haven't tried it already.
  3. Rob_T's Avatar
    328 Posts
    Global Posts
    340 Global Posts
    I haven't used VersaMail for awhile but if I remember correctly you run the VersaMail (Mail setup) app on your PC and see what accounts are there (Start>Programs>Palm). Delete the ones you don't want, add the new ones you do want and sync and you should be good to go.
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  4.    #4  
    Any idea for Mac Users? Soft reset didn't work.
  5.    #5  
    Still not able to set up accounts via Versa Mail. With a Mac, I don't have the same conduit control via the computer desktop that a Windows user would have. If anybody has dealth with this problem, please chime in with any ideas.

Posting Permissions