Results 1 to 4 of 4
  1.    #1  
    Just wondering if there were any hacks or other tricks to download files to my treo 650 that are greater than 2 MB in size????

  2. #2  
    Please read this thread:

    I had played with this a while ago. There was some software (possibly WebPro, but I'm not certain) which could download large files, but was unbelievably slow.

    WebPro 3.0 is installed now on my 650, but I'm not sure how stable it is.

    Good luck ...
  3. #3  
    I just played with WebPro a bit more, and now I remember why I don't use it. For some reason, it has trouble writing to my SD card. Since I don't have enough RAM to download such files into RAM, it's useless to me. I get the error "Error downloading to the card."

    Maybe a later version of WebPro has solved this problem.

    WebPro's speed seems fine. I can't remember the name of the slow-downloading program that I had tried earlier. That one worked OK, but it seemed about 10x slower than Blazer ... really painful.
  4. #4  
    OK, I just found the slow download program, which is called 'downloader':

    Then there's SharkDownload:
    plus read this discussion:

    I just tried SharkDownload on my Sprint 650, and here's what I found. The good news: it seems fast; it took about 5 minutes to download a 6.4MB file with no apparent pausing. I got lucky with the selection of this file size, because it turned out that according to MemInfo I had 8MB free in my NVFS DBCache, and SharkDownload apparently initially downloads to RAM (not a great design-choice, IMO). If the file had been larger, I don't know whether the program would have generated an error message, or whether the Treo would reboot.

    So I got through the download, and then it asked me if I wanted to save the file on my memory card. I said yes, and then got an error something like 'illegal filename', with no opportunity to try a different name. I don't recall whether I had an option to specify a different name initially. Maybe I'll play with it another time.

    Please post back with your findings/impressions!
    Last edited by jae_63; 10/12/2007 at 04:39 PM. Reason: too many self-replies

Posting Permissions