Results 1 to 13 of 13
  1.    #1  
    My 700p is now stuck in ReBoot mode... I've done several hard resets to correct the problem & that's not work'n. Yesterday I post'd a thread entitled "Convert Voice Memos", I dwnld'd an app. call'd "SoundRec". The app. work'd fine for the most part. I wake up this morn'n and !POOOF! my Treo is flah'n on & off "ACCESS POWERED", "ACCESS POWERED", "ACCESS POWERED"... I thought it might be the battery not being charged, so I tried my brothers battery from his Treo and still NO GO!... Anyone have a clue???
    Treo 700p
  2. #2  
    My 650 did that after a hotsync and wouldn't stop.
    Verizon replaced the device. Contact your carrier.
  3.    #3  
    Thanks... That means gett'n a Refurbished device.
    Treo 700p
  4. #4  
    I have had varying experiences with this. The first two times I had the dreaded access powered loop, I got the phone replaced at Sprint since I had the replacement contract. The third time, I gave up, and thought I needed to go back to the store. My friend fiddled with it by first doing a hard reset, and then holding down the reset switch under the battery with the battery out for about a minute, all the while running his fingers over the keys to make sure the keys weren't stuck. He replaced the battery, and voila, it worked. I tried this when I got an access powered loop for the fourth time, and it did not work. Now that I have the MR, I have not had a reset. Have you done the MR?
  5.    #5  
    MR??? Is that Like the "Zero Out"? If so,then yes I just did a Zero Out (well about 15 mins or so ago) & I'm ever so Patiently wait'n for some life to come bak into my Treo...
    Treo 700p
  6. #6  
    MR is the Maintenance Release.
  7.    #7  
    Guess I kinda bypass'd that ehhhhh...
    Treo 700p
  8. mlpw's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    When this happened to me, I fixed it by doing a factory reset. It will erase everything, but it will allow you to keep your current device.
  9. #9  
    It happened to me with the MR. I also have that SoundRec app but I think it happened to me once before having that installed. In any case, in all cases it has stopped by doing a system reset. That lets me not loose the data if I'm not close to my computer and I need what's on my Sprint 700p. Since the functionality is very limited like that, a hard reset has fixed it the two times it has happened.

    The last time I looked through the device folder in the computer before syncing and cleaned it (deleted al BT related cache, some TomTom Mac related files, others). That has made the Treo fairly stable (fingers crossed).
  10.    #10  
    The Treo is GONE! Had a Tech take a look at it & the official word is "The phones software is DONE!" Sooooo that means I'll be gett'n another 700p from the wonderful land of "Refurbia"... . Thanks for all your support & help...It's raining here, so I think I'll go outside & take a walk. (So nobody will know that I've been cry'n)... Peace...
    Treo 700p
  11. Johnjx's Avatar
    2 Posts
    Global Posts
    7 Global Posts
    Hi Everyone: Longtime lurker here; first-time poster.

    I have a 700P that I got last December from Verizon. Love the Palm OS features, but am getting fed up: As of today I am on my FOURTH phone due to unbreakable reset loops. Does anyone have any ideas what causes these problems?

    I already don’t install third party software because I know that can mess things up. I do, however, have lots of old memos, to do’s, calendar entries and, of course, contacts that I have been rolling forward into my new phones. Some of these date back to my old Visor and beyond…

    Can constantly reimporting lots of old data cause crashes and reset loops? I often freeze up when doing a Search; but sometimes I just go into the dreaded “Access Powered” reset loop and then it’s off to the Verizon store I go again.

    I have more than one more year to go on my contract and at this rate I’ll have gone through eight phones by the time my contract ends!


    - Johnjx
  12. 47619's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    I heard it was caused by bad rom chips.
  13. #13  
    Most of the time a reset loop is caused by application problems. Here is a link that will help you recover from a reset loop without needing to perform a Hard reset.

    Reset Loop Recovery


Posting Permissions