Results 1 to 5 of 5
  1.    #1  
    I have a wierd issue. When I have Warden installed, my Versamail will NOT sync with Exchange. Gets an error about checking server settings or deleting some email abd try again.

    When I remove WardenM it syncs again, but it syncs as though it is the first time.

    I really want to use Warden, but I need access to my work email.

    Anyone see this before? Is anyone using the two apps without a problem?
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
  2. #2  
    Gonna resurrect this thread in hope there might be an answer out there.

    I recently lost my treo at a ballgame and have cringed ever since. Insurance replaced the phone and I had a good backup for restoration so I was covered there, but the thought of someone rifling thru my data makes me flinch. So, in with a remote locking solution.

    I sync with an exchange server via Versamail. I installed Warden on the Wednesday before Tgiving and didn't get around to testing it until today. Sync'ing worked fine until I tried out the remote lock this morning. Ever since Versamail will not sync with the exchange server. Sync worked fine before Warden was set-up.

    Any Ideas??? The Warden site doesn't seen to address the issue and a email to support today hasn't been answered yet.

    Thanks for your thoughts...
  3. #3  
    Follow-up: Unistalling Warden rights the ship. Does msafe have this issue?
  4. #4  
    butler doesn't have this issue and I know that its locking/ram erase/card erase works pretty well by sending a delete code via SMS.
  5. #5  
    Thanks for the tip. I'll give butler a try. Looks like a lot of nice utils in that package...

Posting Permissions