Results 1 to 3 of 3
  1.    #1  
    My headset jack stuck on my 755P and Sprint sent me a new one. I have been setting it up and things were going fine. I upgraded and installed PdaNet for the 755P. A couple of times when playing around with the allow bluetooth setting PdaNet became unresponsive. It seemed HotSync Manager and PdaNet were having problems with each other. I've used both extensively with my 650 and they always just traded off using the bluetooth serial port nicely by checking or unchecking allow bluetooth in PdaNet. This time I was getting messages that the port was in use when trying to select it in HotSync Manager and PdaNet was "not responding when I would try and uncheck allow bluetooth on com 7.

    I uninstalled PdaNet from my computer and Treo. My problem is that I can not set up bluetooth HotSync. I can pair the 755P to my computer and add my computer as a trusted device but evertime I run HotSync setup I get the message "Unable to initiate HotSync operation because the port is in use by another application.

    I tried backing up the 755P and doing a hard reset. I still get the same message. It doesn't even matter if my computer is on or not I always get the message on the Treo if I use bluetooth HotSync.

    I don't know if my problem is related to my computer or Treo? Can someone please do a bluetooth HotSync when they are not near their computer or with the bluetooth turned off on your computer. I'd like to know if you get the same message on your treo. If not then I may have to get another phone. Just need some help troubleshooting.


    I uninstalled bt driver and reinstalled, reinstalled pda net and get message on treo "unable to estabilsh connection with your pc (code=779)" when trying to use bt in pdanet. Still get same message when trying to bt hotsync.
    Last edited by scsanden; 09/01/2007 at 11:54 AM. Reason: More info:
  2. #2  
    I get that exact error message when my computer is off...
  3.    #3  
    Thanks! I just completely uninstalled the linksys bt 100 software and driver and then reinstalled. Everything is good now. Somehow it got messed up. Thanks much for the test!

Posting Permissions