Results 1 to 6 of 6
  1.    #1  
    So my Treo700p is caught in the infamous reset loop. The problem is there are like 15 important new Memos that I need to get out of there. I tried a warm reset but then when i click on the memo program the thing resets. The Memos are still there but I cant seem to access them and I cant beam them out cuz in warm reset you cant seem to beam. I tried using Beambox and Filez but both of them couldnt seem to work either. I tried to copy the Memo database file to my SM card but it doesnt show up on the list of available files to copy. So what do i do? any workarounds that will allow me to move the memo database to a SM card or beam it out of there in Warm Reset mode? Or any tips to get this thing to stop resetting? I'm stumped.

  2. #2  
    Reset loops usually occur because of a buggy piece of software. Have you installed anything new, prior to the start of the reset loops? If so, do a warm reset and delete that app, then soft reset. Otherwise, they only other solution is a hard reset. Hope you did a backup recently.
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  3. #3  
    Sounds like corruption in the memo database.

    You can find the database using a utility like RescoExplorer and copy MemoDB and MemoDB-PMem to a memory card and then view the files in a text editor on the PC to copy out the data that you need.

    There may also be a utility to fix the corrupted database, but I do not remember the name.

    Do you HotSync or backup?
    Did you know:

    webOS ran on a Treo 800 during initial development.
  4. #4  
  5. #5  
    Try DbFixIt
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  6. #6  
    Yes! Those are the ones!

    Try them first. If they fail then try copying the data off of the device and opening them in a text editor on a PC.
    Did you know:

    webOS ran on a Treo 800 during initial development.

Posting Permissions