Results 1 to 6 of 6
  1.    #1  
    I can't sync my Zosk Software HourzPro any more. The machine I was running it on has been retired. When I tried to install it on my new system I couldn't find the unlocked DLL (or whatever it was) so I could sync past the 30 day free trial window.

    I bought the software about a year ago. I found most of my email correspondence, receipts etc for the purchase. However, for the life of me, I can't figure out how to unlock it.

    Now the tough part. It looks like Zosk Software the makers of HourzPro has disappeared. I think I may have even called the number on their domain's whois record a while back hoping to get some help.

    My old machine that had the unlocked software lives on in a virtual machine under VMware server. Unfortunately my Treo won't connect to that virtual machine. I could extract information from the file system or registry if I knew what to look for.

    Anyone have any advice on how I can unlock this again? I rely on this software every day to keep track of my time as a consultant, so it's very important.

    Thanks in advance!
  2. #2  
    I too have this problem.... I telephoned their office and was not helped at all.

    Sigh.. it's a sad thing as the programmes were first class.. if anyone has a helpful input please advsie.. teddyz
  3.    #3  
    Arrrgggghhhh. It gets worse.

    My Treo 650 had to be replaced. When I reinstalled the .prc files to the Treo I now get a notice that it's the demo version and good for only 30 days

    Before, at least I could run it on my Treo with no restrictions, just couldn't sync. Now I'll only be able to run it on the Treo for 30 days.


    Can anyone help?
  4.    #4  
    Worse still. The app won't work at all on my new Treo. When I try to put the hourly rate in it gets scrambled with garbage characters. If I try to make it log the time anyway it still won't work.

    It may be because I got a new Treo 755p or possibly because I'm loading it from Vista with the latest Palm Desktop beta and HotSync Manager 7.0.1.
  5.    #5  

    It looks like I solved both of the problems I was having. In my initial post I was unable to get the reports to copy onto my PC from the Palm because the .dll file for copying them over was the demo version. Since that post I got a new Treo 755p and when I loaded the .PRC files they were the demo version as well. That meant I would only have 30 days to use it on the Palm before it expired. Plus, there was a weird glitch with the currency or dollar amounts that made it totally unusable.


    C:\Program Files\palmOne\[username]\Backup\

    Here I found the HourszPro.PRC, Reportz.PRC and ExpenzPro.PRC files. I installed these to my handheld and regained full functionality there.

    Synching to the PC was solved with the discovery of the ReportzDB.PDB file. Apparently, every time you create a report on the handheld it is written to this file. Mine was 679 kb. The file opens easily in Excel. It's mostly plain delimited text and parses out pretty easily. This is good enough for my purposes. It eliminates the need to use their synching software. I can just open that file after any hotsync operation and get what I need
  6. #6  

    what version of HourzPro do you have? I ran into the same issues you described. Upgraded my Palm V to a Palm TX and I had purchased v2.5, which does not work on the TX.

    If you have version 2.6, I would be willing to pay you for it.

    Can I get a copy of HourszPro.PRC, Reportz.PRC?

Posting Permissions