Results 1 to 13 of 13
  1.    #1  
    I have a newer 755p that worked flawlessly with email and for some reason it has quit working on the activesync and even with a POP account. I checked 2 others in our office and theres are working fine. I did a hard reset and after many soft resets but still no conncection to the exchange or POP accounts.

    Please help!
  2. #2  
    What email program are you using?
  3.    #3  
  4. #4  
    what error messages are your getting.. mine messes up all the time using mail2web's push mail but it eventually starts working again.
  5. #5  
    I have read that sometimes deleting the accounts on the Treo and then redoing them can work with Versamail.
  6.    #6  
    The error code I am getting is AirSAMSStatemachine.c 1913 4628
  7.    #7  
    I have re-installed the Exchange account twice this morning, with numerous resets and even 1 hard reset. The wierd thing is even my POP account will not get mail???
  8. #8  
    I had an issue a few weeks ago where it was doing that. It was my home account which is a POP account. It lasted for 24 hours and then was fine.
    I had called the ISP and they said nothing had changed on their end so I have no idea what it was about. I tried deleting and re-creating the account and it did nothing.
    By the way if you delete and create more than 8 (or 9?) accounts it may prompt you that you need to do something on your PC or something along those lines. I had that happen with my 700p.
  9.    #9  
    I have looked all over th web today and found the I have an SSL problem that came up over night. I have never checked SSL before and nor is ay of the other Treo's we have in the company checked on the setup screen for SSL. Has anyone had experience with this and the wierd thing is no email works with Versamail, not even the POP
  10.    #10  
    I just put my exchange account settings on a co workers phone and it worked on this phone. I was able to log into exchange and pull down mail. What could be wrong with my treo that a hard reset will not fix???
  11. #11  
    I know this may sound simple but have you made sure that your actively connected to the web? I have done that sometimes that my connection will disconnect with out me knowing and then I try and it doesn't auto connect me. Just log onto a web page and make sure your connected and then retry your exchange.
  12.    #12  
    I am loading a web page from Sprint and the treo central home page
  13. #13  
    also make sure that your password is still there under the account settings .. for some reason mine gets deleted from time to time and I think its that same error msg. Once I reinput my password it starts working again.

Posting Permissions