Results 1 to 4 of 4
  1.    #1  
    I can't get any of my email accounts to work with VersaMail. I tried my Sprint email account, but I got an ERR error. I used the preset Sprint settings. I've searched, but I can't find any POP or SMTP settings for Sprint mail. Then, when I tried Gmail, I get both authentification and PPP errors. My friend set up his 650 using the same settings I did without issue, yet mine doesn't work. I don't care which of these email accounts I get to work, but I need at least one of them. I've double checked my info multiple times, usernames, passwords, everything is right. Can anyone help?
  2. #2  
    I have had similar problems with Versamail and SprintPCS. I spoke to a rep who informed me that my email address is not my phone # (i.e., but is my name ( I also had problems with passwords. I was able to get both gmail and sprintpcs to "work" on versamail, but I can't get to collect messages. Let me know what you find.
    "I have no idea what you just said, so here is a bunny with a pancake on its head."
  3.    #3  
    I'm going to call Sprint tomorrow because I'm getting an error message whenever I try to use my phone's web browser. I was using the proper Sprint email username and the correct password, so hopefully it's just this internet issue. I remember with my 600 having issues getting my Sprint email account to work also.
  4. #4  
    Here's how I have my sprint mail set up:
    Account Name: Sprint
    Mail Service: SprintPCS
    Protocol: POP
    Username: (first part of sprint email address to @) e.g. first initial, last name and 01 or for John Doe = jdoe01
    Password: (make sure it's the correct one)
    Incoming Mail Server:
    Outgoing Mail Server:
    Incoming Server Settings: Port Number 110
    Outgoing Server Settings: Port Number 25
    Check use authentication (ESMTP) box
    Username: jdoe01
    Password: (same as above)

    My primary email is Cox. For that I use Other for Mail Service, my Cox Username and password, incoming is, outgoing is, incoming port is still 110 and I also check the authentication (ESMTP) box.

    I also have a .Mac account. In that case Mail service is from the drop-down menu: Apple.Mac, Protocol is IMAP, incoming server is while outgoing is still The incoming port is 143. I also check the authentication (ESMTP) box. I could use Mac Mail for the outgoing server, but then I would have to set "choose to use authentication" in .Mac account server settings on my iMac.

    Outgoing server is not possible with Cox, so I use Sprint. I'm not sure, but I think Gmail does allow outgoing mail from the Treo.

    Sometimes it's just that authentication box that needs to be checked, or the wrong port number or wrong password.
    Treo 650 on Sprint / Palm Case / 1 GB SanDisk Ultra II SD Card

Posting Permissions