Results 1 to 6 of 6
  1.    #1  
    Anyone know how to address this? Major connection problems with a lot of the online applications all of the sudden, super slow, things not working..all happened pretty much at the same time.

    It never was "fast" but now it takes forever to change webpages or open a page, even the simplest ones and abot 50% of the time it tells me the "page cannot be downloaded" or that it's an invalid URL. I had google as my homepage and even though I confirmed it was exactly correct a dozen times, it won't open half the time telling me it's an invalid URL ( same I've always used.

    I have been using the internet on this thing a lot and thought maybe like a regular computer, it could have gotten spyware or some sort of malware on it, but don't have a clue how to check that or clean it up.

    I have restarted it several times, have done a soft-reset, cleared the cache, my history, my cookies, my inboxes and everything else I can think of. I've change the optimazion option as well as the java and cookies enabling options and still the same thing.

    The other thing it started doing at the same time is that it won't use the "Directory Assistant" application i downloaded from one of these sites which has worked perfectly in the past. Now when I search for something, it takes and says "getting page" then gives me this error message:

    Error executing Query!
    Possible Reasons:
    - had no matches
    - Communication Error
    - Results Format Error
    - Busy Server
    - Server Error
    It does it 100% of the time and on top of the other connectivity issues I'm having I figure it's related.

    What can I do to clean this thing up or fix the issue?

    I don't know that much about the technological aspect that most people here do, so I'm not real familiar with the common steps other then what I said I did above.

    Anyone able to give me any help? It's driving me INSANE.

  2. #2  
    There was a post last week stating that the database to which DA connects is down for maintenance and reorganization. Sounds like it might be down for a while.

  3. #3  
    I recommend a hard reset and a fresh install of your applications. This is like reformating a Windows computer and it really does make a difference. Just make sure you rename your /Program Files/Palm/username/Backup folder to something like xBackup. That way when you sync after your hard reset, it will not put all your old stuff in the treo. You can still pull files out of that old folder and sync them if you need them. Also, be careful with what you put back on your treo. Just put the stuff back on that you really need or want. The general consensus is that lots of programs tends to increase the chances of instability.
  4. #4  
    You're not alone--this also started happening to me over the weekend. I had thought it was a roaming issue (I was travelling this weekend) but then I got back home on Sunday and I'm still having the network problems. Are you on Sprint or Verizon? (I'm on Sprint and live in a EDVO city).

    Like you said, connections are REALLY slow (approx. 30 seconds to load the mobile pages), if the page even loads at all. I'm hoping not to have to put in a call to Sprint, but I may have to if the problem persists...

    FYI, I tried a hard reset, and the network seemed fine with a "naked" treo, so it is probably a software issue. The funny thing is that I don't think I installed any new programs this weekend (when the network problems started happening).
  5. #5  
    Directory Assistant connects to It looks like is reorganizing itself: I've noticed that, if you go directly there, you now get a "yellow pages only" interface. For those who want to get the old functionality, you can go to "". Hopefully, DA will point to there in the near future.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  6. #6  
    Are you on verizon? Sprint? Whats your firmware on your phone . Go to your phone screen, do a pulldown then "I" and you'll get your firmware revision. If you are on v1.10 then join the club. Unfortunately there is a plethora of posts here than you can spend hours on reading based on connectivity issues which seems to be #1 right now.

Posting Permissions