Results 1 to 2 of 2
  1.    #1  
    The following just started happening to me on my 700P Bell Canada...

    The attempt to open the database failed.
    Date Book application database is not found. Please invoke the Date Book application on the handheld once and re-synchronize
    - Not Synchronized
    Outlook Calendar synchronization failed

    I have searched around and found lots of action on this back in 2005/06 but nothing current.

    I have tried as it suggested and launched the calendar app, tried hotsyncing after a soft reset, tried handheld ovrwrites PC, PC overwrires handheld for calendar and nothing I have tried has any effect...

    Can someone offer some suggestions for this annoying development :-)


    Turning money into noise and the occasional gadget
  2.    #2  
    Well I have got around the problem - but I tried alot of things including deleting DB's using filesZ.

    Ultimately I believe it was the documented trick stuck at the top of this forum dating back to 2005, of setting the system date to max and viewing the last day and purging everything older than 1 week which got rid of the problem.

    I subsequently purchased CEStewart's dbfixit and it says everything is clean now.

    I do think the originating culprit is the cradle I use which occassionally has marginal connectivity with the treo and results in intermittent contact and this creates bad things during hotsyncs. The problem is you never when the thing is going to do it - and by the time you do the damage is done....


    Turning money into noise and the occasional gadget

Posting Permissions