Results 1 to 5 of 5
  1.    #1  
    My hotsync slowly started getting flakey on me. Seems like it didn't like the USB port on the pc "The connection between your handheld and the desktop could not be established" and i'd try another USB port on the same PC and then it would work. Then neither of those ports would work so I'd try a third and that would work. Now the third port doesn't work.

    What could be causing this? I need to leave for a trip tomorrow and have to sync! I tried shutting down the PC, rebooting the 650, etc. This used to be pretty reliable.

    Thanks for any help...
  2.    #2  
    also - the usb ports work fine for other devices. this is a desktop running windows xp, same computer i've always used. tried it with windows firewall off also.
  3. #3  
    I would suspect the USB cable. To try a new/another one would be a cheap option.
  4. jms8's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    disconnect your treo from the cable then disable your hot sync manager. then enable your hot sync manager again and connect your treo. this happens to me also and that's just what i do and it works fine..if this doesn't work i advice you to uninstall and install your treo desktop together with the hot sync manager that should work
  5. jg70124's Avatar
    326 Posts
    Global Posts
    328 Global Posts
    It's almost certainly the Treo's USB cable - they are notoriously flaky.

Posting Permissions