Results 1 to 3 of 3
  1.    #1  
    I received a replacement 700p today and attempted to activate it on VZW's website. It didn't work on the first attempt so I tried it again. It seemed to work the second time. However, when I attempt to start my data connection I am getting a message that my username and password are not correct. I called VZW tech support and the service representative said this is because I didn't power off the first unit before activation. Oops. Is this true and am I screwed? She said she was escalating the issue and that there was nothing she could do. Is this really the case or is this just a lingering MR issue?

  2. waldo15's Avatar
    522 Posts
    Global Posts
    565 Global Posts
    Did you get this issue fixed? I am having the very same problem right now, although my old phone was completely off when I activated the replacement unit. I am on the line with tech support level 2 trying to figure out what happened and how to fix it.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  3. RTownsend's Avatar
    2 Posts
    Global Posts
    8 Global Posts
    I had the same problem with my replacement device about two weeks ago. I called and the CSR finally dicided that I had gotten a bad device and sent me another one. After I hung up with him I reactivated my old phone and it did the same thing. I knew then that either my account or local tower was the problem. About 30 minutes later I tried to reconnect and the old phone went online. I immediately put the new phone back on my account and it went online also.

    It must have been something not resetting correctly during the ESN change.

    I think time is what fixed my device. The CSR said that he completely reset my account and data services during our conversation. Only after 30 minutes on the old phone did it allow me to connect to the data network. I bet had I kept the new phone on the account it would have worked also. After I put the new Treo back on the account it has worked perfectly ever since.

    Since I only have one battery I know that I didn't cause this by having both devices on at the same time.

Posting Permissions