Results 1 to 10 of 10
  1.    #1  
    Hi There...

    I picked my Treo 680 from ebay and found that, the phone is not working and rebooting as soon as we turn on phone mode. With phone off, it stays fine and other applications like camera, multimedia works.

    Phone Info:
    Software: TREO680-1.03-CNG
    Carrier DB:292
    Hardware: A

    I'm not sure whether upgrading the flash to latest firmware would help get ride of this? I'm new to "Treo" pls. help.

  2. #2  
    It wouldn't hurt to try. The phone is useless as it is, so flashing the firmware certainly won't make it worse. I would take it to your nearest Cingular/AT&T store and let the techs there do it. Have you tried a hard reset? Good luck!

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  3. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    definitely flash the Treo to the latest AT&T firmware. Also, I would get a fresh sim card from AT&T, tell them you want one that works in the Treo 680.

    Will be curious to hear if these ideas help out!
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  4.    #4  
    I've tried all sorts of things:

    1. Reflashed to custom ROM by following instructions here.

    2. I tried to upgrade the latest Firemware for AT&T

    Could not get success... gave up trying for it for last 72hrs ir so... thought I could get some fresh idea about it...

    It is not possible for me to approach AT&T as I'm about 8K Miles from them

    I'm in India and would be here for next year or so... So, I've to struggle make this work for me or plan a replacement....
  5. #5  
    Might be a Sim card problem. Have you tried another Sim card?
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  6.    #6  
    I've tried SIM other SIM cards, apparently my sim card works fine on Treo 650 (one of my friends), so I'm sure it is not SIM issue...

    One gr8 invention I made is that, when I try to operate things... the device will not reboot when it is hooked to power outlet via power adaptor and it fetches all the available networks ))... this does point towards the power management with in Treo! When it tries to scan things around, it take max power and eventually it crosses a threshold where treo resets itself !!!

    GURUs here..... any thoughts on this?

    So... continuing the saga.... I select the preferred network and fails to register....

    Now, that it fails... I'll try to take up this issue with service provider here and see if they have any "piece of advise" for me !!!
  7. #7  
    Did you try a Hard Reset?
  8.    #8  
    that is the first thing I tried... no luck... any ideas... ?
  9.    #9  
    Would like to request GURUs here...

    How do I completely get ride of the Cingular / AT&T foot print from my Treo680... let me try my luck by building the custom ROM from the scratch...

    My Current Phone Info:
    IMEI Number: 011093002142695
    HS SN: PMCG0237V100
    SA NUMBER: 110149445
    FIRMWARE: R01.34
    SOFTWARE: TREO680-1.09-ATT
    Carrier DB: 292
    Hardware: A

    Thanks in advance.... awaiting for a good helpful hand...
  10. #10  
    You could do a factory reset like sprint had me do. I entered my MSL (GSM does not have that) and it cleared it entirely. I don't know if there is a way to do that on ATT

Posting Permissions