Results 1 to 6 of 6
  1.    #1  
    I have discovered that I cannot seem to use an underscore in any passwords with the Treo. I can see how to enter the underscore (option-dash-alt and select _), and it works fine as a user name. But not in a password. I see it enter before the display changes to a *, but no site recognizes it. Anyone else seeing this? Am I missing something?
  2. #2  
    I haven't tried it, but how about copying and pasting it next time. That might help.
  3. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    You could try menu -keyboard-abc-shift
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  4. #4  
    You can also press (option-dash-alt) and then continue typing the remainder of your password and the underscore is inserted automatically. Don't know if that will help with your problem, but it saves a bit of time..
  5.    #5  
    I have tried all of the above. The only thing that worked was removing underscores from passwords.
  6. Mr Bok's Avatar
    56 Posts
    Global Posts
    70 Global Posts
    I was able to get '_' both in Blazer (the mostly masked passwords) and outside of Blazer (the "bring up a box" passwords). I had to type '-' first, then hit Alt. A throwback to the 600/650 days where pressing Alt only brought up a menu with a few alternate options after a particular key was pressed.

Posting Permissions