Results 1 to 7 of 7
  1.    #1  
    Ok guys, I dont know if this is in the wrong forum or not, and if it is, please move it and excuse me. My Dell Laptop Inspiron E1405 will NOT recognize my Treo 700p for the LIFE OF ME. It worked flawlessly for several months and all of a sudden will NOT recognize. All I keep getting is USB Device not recognized.... I have completely dumped my laptop and reinstalled windows and it will still NOT WORK!!!!! PLEASE HELP ME or direct me to a forum or post that will help me. Palm tech support has done absolutely NOTHING for me.

    Thanks in advance, Jwade...
  2. #2  
    this happened to me the very 1st time i switched to a 4GB card ... i actaully stuck the card in a card reader, inserted it into my laptop 1st - to see if my VAIO card reader would read .. and it did not .. so i stuck in it the card reader that came with it, and it worked .... then ( idont know why lol ) i tried a hotsync with my phone ( before i had put the new card into it ) and i could not sync.. the laptop would say it did not recognize the usb device... once i stuck the card into the phone .. it all worked again perfect ....

    just thought id share my experience since thats what caused mine to do that ..
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  3. #3  
    Try cleaning the contacts on the Treo.
    Laissez Faire
  4. #4  
    sounds like a missing windows driver..reinstall PALM Desktop - which has the windows driver - i think
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  5. #5  
    I had this problem with my Seidio cradle. It worked great for awhile. I never could get it to work again and switched back to the cable that came with the phone.
  6. #6  
    I'm having this problem now, with the Palm cradle, after nearly 3 years. I'm also gettign a spontaneous reset after each and every attempt (both when I hit cancel, and on the rare occasion that it successfully syncs).

    I also think it's related to the card not being seated properly, as just as recently apps on my card occasionally will not run unless I reseat the card.
  7. #7  
    Update: ##377 indicated WordToGo was causing the reset. Opened DocsToGo and then exited "properly." Also reseated card (really shoved it in there.) Problem fixed, for the last 2 days at least.

Posting Permissions