Results 1 to 4 of 4
  1.    #1  
    Hello everyone - I have been checking out the sire for awhile now. You guys have gotten me through some hard problems. I have been working on the BT thing for days and I just can seem to get it too work. I have a Treo 700w and I'm trying to setup the BT sync - I have tried every post out there and so far no luck. I never get the active sync service to show up. I really don't know what else to try so I'm looking for some help -

    So far I can get headset and wireless radio to show up as services on the phone - and I get AD2P - Dial up networking -Headset Audio Gateway - and Object Push (obex)

    But I still can't get the active sync service to show up?

    thank you!

    I'll paypal $10 to the person that can help me figure this out!!!!
  2. #2  
    I don't understand what you mean by getting the active synch to show up. If you've managed to 'discover' your BT computer on your Treo, then it should be an option for hot synching. On your Treo, start up the HotSynch program but don't press the synch button on the phone. Below the synch button you should have a dropdown list which shows what you can synch with. Default is the Cable/Cradle Synch. If you've discovered your computer, it too should show up as an option. Mine is called "Notebook". Choose it and start the Hotsynch. Be sure your BT on your computer is also set up correctly. For example, I had to read the detailed instructions to find that I had to set my computer Hotsynch program to serial port 7 to use bt. Otherwise it doesn't work. The effort is worth it. Good luck!
  3.    #3  
    there is a service that needs to show up under the BT Devices on the phone - I don't get active sync in there
  4. #4  
    How to run ActiveSync with Bluetooth on WM5 Treo700wx.
    by Luca Piccaluga

    After struggling some days with the bluetooth configuration, I decided to post these instructions, hoping to make life easier to someone else
    Good Luck

    In order to sync a Treo700wx with WM5 and a PC with ActiveSync, I've tried various methods, but finally I've found one that already worked in two ocasions, with differents Treo700wx and two D610 and D420 Dell laptops:

    1. First of all remove any bluetooth pairing between the Treo and the PC both on the Treo and the PC.

    2. Using the Treo bluetooth configuration screens and the PC control panel, remove any bluetooth COM definition both on the Treo and the PC.

    3. Discover and pair the PC from the Treo (this must be set on discoverable mode), using a four same-digit password (e.g. 0000, 1111, etc.)

    4. Leave the Treo, and go back to the PC

    5. From the PC control panel, add a new incoming serial port (or server port) e.g. COM6

    6. Also add a new serial outgoing serial port (or client port), e.g. COM7 (remember that ActiveSync only works up to COM9).

    7. Go to the ActiveSync application and check "allow connection..." with the serial incoming port, e.g. COM6

    8. Leave the PC, and go back to the Treo

    9. From the pairing configuration screen,tap the "refresh" button and expect to see the "ActiveSync" service.

    10. Check that service and save the configuration.

    11. Go to the Treo ActiveSync application and choose "Menu" and "Connect via Bluetooth"

    "Opening COM port", "Connecting" and "User Authenticated" messages should appear, then sinchronization should start.

    In case this shouldn't work, please go through the eleven steps again.

Posting Permissions