Results 1 to 14 of 14
  1.    #1  
    I have searched a few forums and have not found any help. My wife's 680 was working flawlessly from January until yesterday, when it started to repeat attempts to hotsync, even when it wasn't connected to a computer. When the phone is off (no internet or signal) it doesn't try to connect. I start up either the web browser or turn on the phone, it starts looping in hotsync. Bluetooth is off. Hard reset and soft reset as well as system restart did nothing to change it. I have let the thing run its course on hotsync both connected to a computer and not, no change. I am about out of ideas on this. Any suggestions???
  2. #2  
    I think there are two threads on this, one in which I described the same problem and one in which someone else did and I gave him some incomplete advice because I couldn't remember what I had done, but my wife's 650 had exactly the same problem. IF nobody else can remember how this may be fixed, I will try to come back and figure out what I did; right now I am in the middle of an equally frustrating problem on my own 680 so if you can understand that I'll try to keep track of this thread in the meantime. I do remember I put the nonsense app--the so-called app that does nothing--assigned to the hot sync button, and I think that fixed it. But I'm not sure.
  3.    #3  
    I'll be eagerly awaiting any help at all. Thanks for the reply.
  4. #4  
    There is a program somewhere called something like "the program that does nothing." I downloaded that program and assigned the hotsync button to that program--my assumption was that something mechanical -- or perhaps not -- was making the phone think that the hotsync button was being pressed. By associating it with the "program that does nothing," I was able to fool the Treo into ignoring that command. My wife never hotsyncs anyway so it made no difference to her. If you can't find the "program that does nothing," let me know and I can probably dig it up.

    Here is one, but it isn't the one I used:
  5.    #5  
    That seems to have stopped the constant attempts at hot sync, but now the screen flashes signalling that "Dummy" is being triggered. Is there any way to remove hotsync from the phone menu? I would still be able to use the cradle to trigger hotsync. The way it is now may not be as frustrating to my wife, but it sure would bother me.

    Thanks for getting me this far.
  6. #6  
    I will try to find the app I used. maybe there are different kinds of nothing.
  7. #7  
    Here's the one I used, and I didn't get any messages--but your wife's phone could be locked up in some way different than mine, so I can't be sure that a different app will save you that problem. Let me know, though.
  8. bigpalm's Avatar
    2 Posts
    Global Posts
    38 Global Posts
    Am having the same exact problem.
    Soft and hard resets will not make it go away!
    Warm reset will stop the hotsync loop but phone does not work.

    jaw1964, how do you installed the program and which/what hotsync button did you assigned it to?

    Am wondering whether anybody else is having this problem. Very frustrating as i have been using my 680 extensively without much problem.
  9. bigpalm's Avatar
    2 Posts
    Global Posts
    38 Global Posts
    I have to add that in my case, the hotsync starts even when the phone is off!
    Basically i can't do anything with it unless i initiate a system (warm) reset first.
  10. #10  
    Why not do as I suggested and assign the hotsync button to the (second not first) dummy program. What you describe seems to be a stuck hotsync button (since that will trigger a hotsync even when the phone is off). Although the warm reset fix makes me wonder. I think hot sync usually is triggered even with a reset. Good luck. Buttons are assigned in preferences under "buttons" and hot sync is buried in there, harder to find than the others.
    Last edited by mdavis; 07/20/2007 at 07:31 AM.
  11.    #11  
    I did it just as mdavis describes. It didn't resolve the issue though. There is no physical button to push on the phone to make it hotsync. It appears to be a software glitch because now instead of triggering a hotsync, it triggers the 'dummy' program. My wife gets back from her trip tonight, I will get the serial number from it and complete the RMA from Cingular/ATT. She did state to me last night that it appears to do it less on a full charge.
  12. #12  
    The dummy program is not as good as the second one--although I am not sure, I know it doesn't trigger any popups on my wife's 650 the way you two describe the dummy program. Try it with the second link I provided and see if that do nothing program gives better results.
  13. #13  
    I had this problem with my Treo 650 - and it turned out being moisture in the multi-connector on the bottom of the phone. I ended up having to take the phone apart, and dry out and clean the area around the connector and clean the contact points as well. My problem went away afterwards, never to come back.

    It's no fun to take your phone apart, but it worked for me.
  14.    #14  
    An update for all: This problem is apparently solved. What seemed to work was completely discharging the battery and recharging. Cingular/ATT support was completely in the dark about any fix for this, as well as not having a clue that there was a problem. Thanks to mdavis for the help. Hope maybe my experience here will help others.

Posting Permissions