Results 1 to 3 of 3
  1.    #1  
    Okay, I have been using VZW Treo 700p 1.06 for over 1 year. Had no problem logging in to my workplace's website which is a "remote access" website which is an https site and uses vpn. The Blazer 4.5 on my Treo 700p PRE-MR allowed me to log-in and utilize the website and access my data.

    Now after the MR (I used the the hard-reset, installed via SD card method, then restored my Treo via Backup Buddy) and everything seem to work well. There was less lag with switching apps and using programs. The Treo 700p with the MR 1.10 seemed to make it more speedier. Yes, I do have the DTMF tone bug and sometimes have network connectivity problems (especially at 1x area, but also sometimes at EVDO, but I connect via using the PREFERENCES, go to Network, then click on Connect).

    The biggest problem is that I can't log in to my workplace website. Now, I will go to the VZW Store and try out a fresh VZW Treo 700p with 1.10 and see if I can log in to my workplace website. If not, then I have two choices, go back to 1.06 (seems like impossible) or see if the new upcoming VZW Treo 755p will allow me to access the website. I can try my friend's Sprint 755p to see if it works.

    Maybe some of the files that I restored via BackupBuddy is preventing from accessing the website. I have already cleared my Blazer cache and cookies, etc. I can access all other websites with no problem.

    Blazer has NOT changed as far as I know with new MR. It is still the same Blazer 4.5 that shipped with the original VZW Treo 700p 1.06 since last year.

    If anyone else has problems accessing HTTPS websites or VPN-based websites, let me know.

    I had not problem accessing other websites that utilizes HTTPS.

    Thanks in advance!
  2.    #2  
    Also, another question, do I need to add VPN software to access my work's website since it uses VPN? I didn't need to use VPN software before the MR. I am just wondering....Thanks in advance.
  3.    #3  
    Well, I solved my problem, but still don't understand why it happens.

    I went to the Verizon Wireless store today to see if they had any Treo 700p with MR loaded up. Of course, both 700p in the store still had 1.06 (pre-MR). I used one of the 700p to see if I could log in to my workplace's website. Sure enough, just as my pre-MR Treo 700p did, I was able to log-in and access my workplace's data files. It would go from the log-in page to the "index.html" page where I can access my work's data.

    What I did noticed on my post-MR Treo 700p was that after I logged-in to the website, it would wouldn't automatically go to the xxxx.xxxx/index.html after logging-in and it would be stuck at the original page. I will mention that my workplace did put the website on a secure site, but they don't have an updated certificate so the web browser would always warn me and ask if I want to continue (which I always say "yes").

    Usually, when first access the website, it does prompt me re: invalid certificate. After I log-in, it usually ask me again. It is at this point on the post-MR Treo 700p does NOT respond.

    So the bookmarked the page that I am suppose to be at and now after I log-in and get "stuck", I just go to the bookmarked page where I am suppose to go (the xxxx.xxxx/index.html) and I am able to access my workplace website. I am not sure why this is happening, but at least I figured a workaround with my POST-MR Treo 700p.

    Unfortuantely, my local store did NOT have any demo Verizon 700p with 1.10.

    I am almost tempted to do a hard reset on my VZW Treo 700p and see if I can access the website properly after the hard reset on my Post-MR Treo 700p. But since this workaround is fine, I will hold off.

    Just curious if anyone would know why this would be happening in the first place?

Posting Permissions