Results 1 to 2 of 2
  1.    #1  

    I have no more clues.

    I was BT hotsyncing my Treo 680 with my XPSP2 Thinkpad laptop (Class 1 USB BT Dongle, BlueSoleil) successfully for over a month now.

    Yesterday I synced BT, then played around with the newly arrived TomTom Kit (with BT GPS mouse), then changed some categories in Palm Desktop, wanted to BT sync....hang.

    I initiate the hotsync on the Treo with the big button in the hotsync tool. Hotsync Manager on the PC shows up, paints the first of the three icons in color (same on the treo screen) and hangs. No username is shown. Both on the PC and on the treo the hotsync fails after about 60sec with a timeout message.

    What happened?? I assumed the newly paired GPS mouse as the troublemaker and repaired the treo with the PCs, reinstalled the serial port on the PC..hangs.

    My Hotsync Manager on the PC has 2 "Local USB" entries? Is this a clue? Should I reinstall the Palm Suite as soon as I come back to my cd?
    Is there any chance to make the Hotsync Manager more verbose?

    Many thanks in advance.

  2.    #2  
    Back at home, tried with the USB cable...same error. Seems my installation was shot. :-(

    Reinstalled Palm Desktop + Hotsync + Addons and it works again...weird....


Posting Permissions