Results 1 to 6 of 6
  1.    #1  
    The Hard Reset worked finally but my problem still exist.
    I can't hotsync. The connection can not be established.
    Just got a USB device not recognized by windows. I keep hearing the windows connect/disconnect sound.
    Could this device be dead?
  2.    #2  
  3. #3  
    There are lots of threads that discuss this hotsync issue with a pretty long list of solutions. Some solution or the other worked for everybody. Just google for treo hotsync problem and you should find a link to one of these threads. Personally, the solution that worked for me was, when I selected the Palm Handheld device in Device Manager and said "Update Driver..". I just had to let Windows recopy the same drivers and Hotsync started working again. Good Luck.
  4. #4  
    this maybe too simple for your situation, but it happened to me the other day -- double check that local usb is checked on the list of hotsync connections when you right click on the hotsync icon in the system tray. took me a day to find the problem
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5.    #5  
    Uninstalling the driver worked.
  6. JD76's Avatar
    47 Posts
    Global Posts
    97 Global Posts
    I just experienced this as well. Im on a Mac - i opened my HotSync manager and out of nowhere - the "disabled" button was pressed

Posting Permissions