Results 1 to 7 of 7
  1. PMMA's Avatar
    6 Posts
    Took my 700p to Verizon on Saturday to have them upgrade it to MR 1.10. I sync everything via my companies exchange server over the air and have not been able to sync my calendar since the update. Contacts and email work fine. Any ideas? I've blown out Versamail and reinstalled it a couple of times, have hard reset the phone, nothing seems to work. The interesting this is that I can see it trying to sync calendar items as they briefly show up while the progress bar moves across the screen. But, when it is done syncing, there are absolutely no calendar entries anywhere on the phone.

    If I enter a new calendar item on my phone, it will migrate over to my server and thus to my laptop. It just won't work the other way. My phone won't sync existing calendar events off of the server and won't pull over new events I enter on my laptop (connected to the network) either.

    Any ideas? Does it have something to do with the 1.10 upgrade?

    Thanks in advance for any help.
  2. #2  
    I've had the same problem! And it's doing strange things with my contacts as well. Can someone help, PLEASE?
  3. #3  
    Mine crashes whenever i try to sync my contacts, either with my mac PalmDesktop, or with iSync. After a hard reset it will sync properly, but once my programs are installed it crashes again. The main programs I use that could be the culprit are Backupman and Butler, also use profiles, and shortcut5.

  4. #4  
    I'm having the same issue, also. I purchased a 700p from Verizon last week and set everything up with Versamail to sync to my Exchange server. It works with my email and contacts (some errors), but does not sync the calendar events.

    I have done a dozen or so hard resets and re installations of the software, but nothing worked. I then tried setting up another user's account on my Treo and the same thing happened. I then set up my account on a different Treo (not a 700p) and it worked fine. I pretty much proved it wasn't my account or calendar that was causing the problem.

    I went to the Verizon store and they gave me a new Treo and the same thing happened. Both of the phones have the 1.10 software on them.

    You can see the calendar items coming over as it is syncing, but then they just "disappear". My calendar is empty. I can go the other way (create appt on Treo and send it over to Exchange).

    I'm on the phone with Palm now. I'll post any info I get.
  5. #5  
    I just got off the phone with Palm 2nd level support. I told them everything I went through (previous post). They took down all my information about the phone (S/W version, ROM version, etc) and they will be submitting as a bug (I would say a major problem). He also said that this is a major problem.

    The only advice he could give me was to see if I could get a non-updated phone from Verizon.

    When I was there earlier today, the tech guy at the Verizon store said he updated the phones over the last 2 weeks. It doesn't sound like I have a chance at getting a pre-1.10 Treo.

  6. #6  
    Had the same problem and I'm seeing this all over on all palm-related message boards. For me, I synchd wirelessly with my corporate Exchange Server which takes over for the Treo Calendar and could see the calendar info synching for 20 minutes. First all appointments appeared but the next time I synched they were gone and no subsequent synch brought them back.

    This is a MAJOR bug and needs to be fixed ASAP! I suggest we all hound Palm Support.
  7. #7  
    Hop on over to this thread to see my solution to this problem.

Posting Permissions