Results 1 to 6 of 6
  1.    #1  
    I tried installing the PhoneInterfaceLibrary_tether_hack on my 755p and it sent the phone into a nasty reset loop. Had to hard reset to get out of it, so I'm obviously hesitant about trying it again. I do have backups on my new miniSD card now so restoring will be easier if it happens again.

    Does this hack work on the 755p?

    Any tricks to get it working, or is the procedure the same as for the 700?
  2. #2  
    works fine. You do it the same way you did on the 700p.
  3. #3  
    I cant get it to install on the 755. Using fileZ it says there "was an error copying stopped". If I use email it tells me "install succesful", and if I send via BT it looks like it works, but it never does show up in RAM.

    Any suggestions?
  4. #4  
    Use resco exp. FileZ never worked for me copying any files ect.
  5. #5  
    I can try it, but fileZ copies other things fine. Also sending it via bluetooth copmletes and asks if I want to accept then asks if I want to overwrite existing. It seems to complete it just vanishes after that.
  6. #6  
    Strange, it copied with Resco.


Posting Permissions