Results 1 to 2 of 2
  1.    #1  
    I was having problems with my Palm 600 so Sprint upgraded me to the 650. To prepare for the 650 software, I tried to uninstall the 600 software on my computer. I know now that I could have just installed the 650 software, but it's too late now. To uninstall the 600 software I went to Add/Remove programs, and tried to remove the Palm software. The uninstall stopped mid way and the software still shows up in my Start Menu. Now I can't sync my Treo with my computer.

    1. I tried the Uninstall program under the Start Menu -> Handspring. I see a window flash and nothing happens.
    2. I download the 650 software and the install error message says "The wizard was interrupted before PalmOne could be completely installed. Your system has not been modified..."
    3. I called Sprint Tech Support and we deleted a registry key for Palm, I download the 650 software again and try to install again. I get the same error message.
    4. I stop my Anti-virus program and try to install the 650 software and get the same error message.
    5. I stop the HotSync application still running on my computer and try to install the 650 software and get the same error message.
    6. I open HotSync and try to sync my phone and get "HotSync Problem: The connection between your handheld computer and the desktop could not be established. Please check your setup and try again.."
    7. I tried to download the 600 software from (to reinstall to see if I can install the 650 on top of that) but my old serial number for my 600 doesn't work to get me past's website to download.
    8. Sprint does not have the 600 software at all, not even on CD.

    Help!! Please give me a way to successfully install the 650 software or help provide the 600 software so I can try to install it again (and then install the 650 over it).

    Thanks in advance for any help you can give!
  2.    #2  
    I have solved the install problem. InstallShield was corrupt. To install a new copy of InstallShield, go to

    Hopefully, this will help anyone else with a similiar install problem.

Posting Permissions