Results 1 to 6 of 6
  1.    #1  
    I have a problem

    SMS texting is fine

    MMS texting is not

    In the MMS program I can add a person to send the text to,
    type in the subject,
    and add a picture and sound.

    But when I try to type in the body of the message it does not let me.
    It just beeps and not a single letter can be type here.

    And when I even try to send the message with just a picture it says

    "you can only address a message to at the most 0 recipients. Please remove some recipients from the address list."

    This is the weirdest thing.

    I just did a hard reset too and it still says this.

    I can't send mms texts

    can someone help me?




    Should I download another message program to fix this?
  2. treoluv's Avatar
    254 Posts
    Global Posts
    259 Global Posts
    Call your service provider to check if you're having the correct setup for MMS.
    Treo Maniac?
  3. #3  
    Even if it is not setup on his account the program should still allow him to create the message. I have a bogus network connection setup to avoid data charges and it lets me create a message without sending it. This is on Verizon. What is your service provider?
  4.    #4  
    My provider is roger's wireless in Canada

    I know my settings are correct with roger's and I believe its
    the phone own issue in the message

    yet this didn't happen until I switched sim cards from fido to rogers

    I am very stuck on this issue and I do not know what else to do.

  5.    #5  

    so i took out my sim card and did a hard reset

    well I still can't type in the body of the mms message
    and it still says the same thing above when I try and send it more than 0 recipients."

    I think I am going to reinstall the original rom and I'll get back to you.

    Very weird
  6.    #6  
    Thank you to all who tried to help me
    you guys encouraged me to go further with this

    and so I was able to fix it.

    I reinstalled the original rom that came with the phone that I saved.
    No more custom rom.

    Wow it works now. Just like that.

    Then I realized, when I had the problem, the preferences section

    under default apps

    had the default application to open up email was messaging
    and there was nothing else to select.

    Now that the problem is fixed
    the email default application can now be selected as messaging or versamail.

    I selected versamail after this problem was fixed.

    this is it for now if I come up with anything else I'll post it.

    Thanks again for trying to help

    I must say this was the weirdest thing I've seen on this phone.

    Even though its somewhat buggy, has a hard time picking up all my phone calls,
    and I can't hear or feel the phone when it rings (I have volume care too), I love this phone alot

    espically diggle bug. I don't mind missing phone calls its helps me keep responsiblities low and me free floating to my own devices.

Posting Permissions