Results 1 to 6 of 6
  1.    #1  
    I am trying to sync my contacts and calendar upon command over the air. Before I downloaded the versamail "push" update it worked fine. I was able to go into the menu on both and select the sync contacts or all option and it would do so. Now I get the error message below when it tells me to perform the "initial sync" to update all contacts and the calendar.

    Error: "There was a problem with syncing. There was a problem with syncing messages."

    Details: AirSAMStateMachine.c 2214 6 HTTP/1.1 400 Bad Request Connection: close Date: Thu, 28 Jun 2007 19:35:36 GMT Server: Microsoft-IIS/6.0

    I use chatter email for my regular emails and it uses microsoft exchange activesync (I believe).

    Anyone have a solution for me? Can I revert to the old versamail without the push technology? This is very frustrating and I haven't found the answer ANYWHERE on the web.
  2. #2  
    Try looking here:

    I think you have a problem with too much data for the buffer to handle....and the request "cannot be resolved"....
    Last edited by davidra; 06/28/2007 at 07:20 PM.
  3. #4  
    I'm getting the same error message.

    I'm using the Mergic VPN on a new treo 755p

    I test the VPN connection in Mergic and it tests ok, but when I try to Sync I get that error message. I too am using Microsoft Active Sync.
  4.    #5  
    It's useless. I haven't found anything to resolve the issue. I think maybe if you had access to the server you could fix the problem but I have not gone so far as to contact our company IT guy since I'm the only one with a palm. In other words I have given up-- but please someone else post a solution if you can find one.

  5. #6  
    What worked for me was to upgrade our Exchange server to SP2.

    Here are the specs that I've got working.

    Treo 755p
    Mergic VPN
    NO SSL required - use port 80
    (i don't believe it requires form based authentication)

    now i can't get Mergic to autoconnect on Sync but besides that - i'm pretty pleased (finally!)

Posting Permissions