Results 1 to 2 of 2
  1.    #1  
    New Treo 755p with XP pcs.

    I ran the Palm Sync software cd that came with phone, and got to the point that says to plug in the phone via USB and hit the hotsync button on the cable.

    Hitting the button will take my new Treo to the Sync screen with the large sync swirl button. hitting the sync button makes the screen flash and then go back to the sync welcome screen. The flash is visibly the next screen that usually comes up when you sync that informs you of the progress.

    So I reboooted and tried again, same problem.

    So I thought it was a problem with some software on my laptop, which is buggy and needs a Winxp reinstall.. So I tried the same on another PC desktop and I have the same problem.

    I would think it is the cable except for that pressing the button 100% of the time succeeds in making the palm bring up the sync screen. Thinking that resetting the phone might help, but all I have done with the phone for the past week is make a few calls, text a few texts, stream some music, and install keycaps600.

    What do you guys think?
  2.    #2  
    Well, 45 minutes chatting with Palm support got me no where fast, so I called Palm. They had me pull the battery off to get the serial number. I put the battery back and tested the sync - it worked.

    Basically if I had just soft reset it to start off with, I would have been out of here. Ugh!


Posting Permissions