Results 1 to 3 of 3
  1.    #1  

    just got a 755p (coming from a 680p) :

    Two strange observations / issues (please bear with me on is a little detailed, bc there is no other way to describe the situation!):

    1. The speakerphone is INFERIOR to the 680 - The difference is night and day. It is like the difference between sound coming from a tape versus that coming from a CD. Ok...maybe a slight exaggeration - but it is obvious from across the room (ask my gf!). The 755p is low and distorts at the peaks. The volume on the 680 at "1" is equivalent to the volume of "3 or 4
    " on the 755p...(I know this sounds insane, but it is unbelieveable how different the 2 are!.... next time a friend has a 680p, compare for yourself)

    2. Second issue - I tried to transfer some mp3's I imported on my 680 via minitones (24 CTU ring, iPhone ringtone, and Wii ringtone) - here are the issues :

    "a" - they could not be beamed over to the phone. But when I tried to beam them over, I had the option to "save and play" - which I clicked. It seemed to try and save the file, and did manage to play it, but it would not show it in the sound list (where I could manage it or assign it to my ringer or something like that) - I imagine maybe minitones will help me import the mp3's properly into the sound list....

    "b" - now...the weird part.... READY FOR THIS?.... as mentioned in "a" above - I tried to beam over my iPhone ringtone (sacriledge I know), I clicked on "Save and Play" option - at which point the screen flickered (as if it was adding it to the sound list - which it didn't - and then played the ringtone perfectly)..... NOW...THE REALLY WEIRD PART..... Somehow, it assigned this ringtone to my side "select" button ! So..... whenever I hit the side button, it plays the iPhone ringtone!!!!

    Anyone want to respond to this?.....

  2.    #2  
    update on part "b" :

    soft reset removed that problem.... but is was a "wild ride" while it lasted!
  3. #3  
    I tried beaming a ringtone from my 700 to my 755 before I had to send the 700 back. It seemed like it went (twice) but I could never find it - even with filez.

Posting Permissions